I always get an error when upload an image, any image

Since a few days I’m unable to use ChatGPTs image features, it will always give me an error if I upload an image, any image.

For example:

Any ideas?

Have you tried logging out then logging in?

Just had a problem myself with ChatGPT for the second question in a conversation. ChatGPT noted to Log out then Log In, that fixed my problem and may work for you.

Just tried, Unfortunately did not help.

BTW, I’m having the issue on the iOS app too so its probably not a web session related but something more general.

It works for me

I’ll do the sequence of steps again but this time take notes of exactly what I did to see if we are doing something different.

Deleted cookies, switched browser, tried logging out/in, did not help.

Interesting, it appears that only some of us are having the issue. I just got reply from OpenAI support, asking me for more details - hopefully they are on it.

I also tried signing in from a fresh browser, never used before, and got the same error. Its not a web related problem.

Using Chrome on Windows 10

  1. Log out of ChatGPT Plus
  2. Log into ChatGPT Plus
  3. Download image to Windows Desktop for use with testing.
    Directory: Windows Desktop
    Filename: Untitled.png
    Size: 54.8 KB (56,123 bytes)
  4. Select ChatGPT 4
  5. Start new ChatGPT conversation.
  6. Enter prompt:

Hi, I will upload an image and I want you to describe it to me.

  1. Click send message button (Up arrow icon) image

    ChatGPT responds with:

Of course! Please go ahead and upload the image you’d like described.

  1. Click paperclip to upload image image

  2. Select file
    ChatGPT shows image just above the paperclip icon.

  3. Click send message button (Up arrow icon) image

    ChatGPT shows image as part of conversation.
    ChatGPT then replies with

The image shows a clear glass on a wooden surface. The glass appears to be empty and is standing upright. It has a simple design with straight sides and a thick base, which suggests it could be a common tumbler used for serving water or other beverages. The wood grain of the surface provides a warm-toned background, contrasting with the transparency and the shine of the glass. The lighting in the image is soft, and there are no visible reflections in the glass, indicating the environment around the glass is likely subdued.

If you used help.openai.com be aware that the bot might sound as convincing as a human.

“it appears that only some of us” as always! :wink:

According to ChatGPT, there are multiple different servers with different codes and capabilities. This is why, for example, if one time ChatGPT 4 seems to have difficulty understanding something, it might be worth creating a new window at another time, and it will be completely fine. It’s also possible to encounter situations where ChatGPT 4 cannot search on Bing, but if you switch to another window, it can. Therefore, the servers are very different, and it’s likely that there is a random switch between them with new Chat windows. Maybe even within the same conversation. It’s also possible that sometimes the “switch” pauses and someone gets “stuck” on a weaker, more limited, or buggier server for several days. For example, if they are testing a new feature that is risky, they certainly wouldn’t release it to hundreds of millions of people, but rather test it on a smaller group. Thus, if a certain function works for one person and not for another, it’s just further confirmation that different servers run different codes, and it’s not an issue related to the user.

1 Like

They actually sent me a follow up e-mail asking for more info. Maybe a bot, maybe a human who knows? That’s the point of OpenAI :slight_smile:

Have you tried renewing your IP Address?

That might put you onto a new server.

For example on Windows see

Tried to connect via a VPN, no help. Also, I’m having this issue for a few days now and have been on multiple completely different networks and its the same. Unlikely to be an IP issue.

No, but now tried. IP reseted multiple times, but no luck.

Are either of you in the European Union? Which country if you don’t mind.

I am near New York city in the U.S.A.

I’m in Turkey currently, so unlikely to be EU compliance related.

*No European Union. Just Europe, but no luck via VPN :frowning:

Here are the variables in play

  • OpenAI server
  • ChatGPT type - Free, Plus, Team or Enterprise
  • Model - GPT-4, GPT-3.5
  • Image file type
  • Image size
  • CDN

OpenAI server - I don’t know of any way to identify the exact server, tracert might but a CDN, reverse proxy, etc. would hide the needed specifics.

My values:
IPv6 - Tracing route to chat.openai.com.cdn.cloudflare.net [2606:4700:4400::ac40:961c]
ChatGPT version: Plus
Model: GPT-4
Image size: ~ 55K
Image file type: PNG
Image URL: https://unsplash.com/photos/a-clear-glass-sitting-on-top-of-a-wooden-table-lGO7KII2TQc
CDN: Cloudflare

Another idea.

Try using an alternative DNS server that could potentially resolve the ChatGPT URL to a different server.

Remember you can ask ChatGPT if you need details.

How to use a different DNS server?

“Remember you can ask ChatGPT if you need details.”
Precisely, salt is salty, sugar is not salty :wink: