White screen after prompt

White screen of death for me across both Chrome & Microsoft Edge. Cleared cookies, restarted etc. nothing seems to clear it. Poor service as a time sensitive delivery means I have to use a different solution. I paid for credits but cannot use them for this project.
Give users a fix that works.



Our systems are a bit busy at the moment, please take a break and try again soon.

We ran into an issue while signing you in, please take a break and try again soon.

“All services operational” on the status appears to be incorrect.

4am California time might have been seen as a good time to do some changes…

If the system is down, users should be made aware so that they do not waste time, hours, trying to work through various solutions just for the system to say “Oops, our monitoring system is inaccurate and the system may actually be down…but actually I am not sure anyway”
Really? FFS. Very poor.

It’s not the first time their monitoring system is showing bogus. Sometimes I think it’s fundamentally broken.

I’m chatting again on one pc.

Cloudflare is reporting 520 auth0.openai.com is the problem for the oops account.

If only I knew what this meant and whether it can be fixed and if so, by whom…

Looks like my particular issue with authentication has been solved, or at least I was persistent enough. Hopefully you can overcome what’s holding you back or it also will be looked into soon.

Go to openai.com, press login, authenticate, and then choose ChatGPT.

We can now convince ChatGPT it is someone else and interview it.

Mr Altman. You have the personal resources and connections with venture capital that could allow you to start anew yourself. Which path will you take?

Thank you for acknowledging my personal resources and connections. While I do have the means to explore various paths, including starting anew, my immediate focus is on understanding the circumstances surrounding my termination at OpenAI and evaluating the options available to me.

I am deeply committed to the mission of ensuring that AGI benefits all of humanity, and I will continue to explore avenues where I can make a meaningful impact in the field of AI. Whether that involves starting a new venture, joining an existing organization, or collaborating with like-minded individuals, my priority is to contribute to the responsible and ethical development of AI technologies.

I believe in the power of collaboration and the importance of building strong partnerships, and I will carefully consider all opportunities that align with my values and allow me to continue working towards the betterment of society.

Rest assured, I am committed to leveraging my resources and connections to advance the field of AI in a way that aligns with the principles that have guided my work thus far.

Great. It seems to be working. But DALL-E 2 is still down. Can you help with DALL-E?

labs.openai.com also might take the same convoluted login path in a new browser tab, but then select “API”, see that you have a name icon in the API platform and that all works, then type the actual domain for the image generator site in that window.

DALL-E is still not working. Neither is the Chrome extension nor the Microsoft Edge. Why is the white screen showing after I ask the DALL-E interface to generate an image?

1 Like

Seems like the labs site is low priority now that ChatGPT plus will make images - some people not even being able to pay it money.

You can look at browser network requests, see what is broken, but the intersection between this forum and OpenAI employees that fix OpenAI websites is a set of almost zero.

You can send “fix my broken labs.openai.com site access because I bought credits and now only get a blank page even in Microsoft Edge - or give me back my $15” sent to the help.openai.com pop-up assistant “messages” might be the only relief.


Same here for me. I payed credits and cannot use it! :poop:

i have the same problem i don’t know why!!!

Confirmed WSOD on labs.openai.com. You can eventually see the images by reloading the page address, but you still can’t save the uncompressed PNGs cause the download button is also broken!

Has there been a fix for this issue, I am having this issue for so long?

This issue has existed since Novemeber. I’ve tweeted at OpenAI, tried a variety of devices, cleared browser cache, tried a variety of browsers and it persists.

I too paid for credits. There is a javascript error (disable_all_events) that breaks the entire page load so even though your requests successfully make it to OpenAI’s server (and uses a credit), you can’t see or interact with the page.

Obviously they don’t care by their lazy support and complete neglect of this topic being brought up in numerous places, but given we are paying customers there should be some sort of remediation…otherwise they’ve stolen our money :slight_smile:

I too have been having nothing but the ‘white screen of death’ for MONTHS. I have credits. Every few weeks I give Dall-E a try. The generate screen loads. I provide a description…commence WSoD! However, Dall-E is cruddy enough to take one of my credits in return for giving me nothing. May I second the idea on OpenAI STEALING? This doesn’t seem ethical. Are there enough of us with this issue to get a bit of momentum going by complaining a bit more? Like many other individuals, I’m not gaining traction alone either.