Help for Access to ChatGPT Code Interpreter Plugin

I’ve been a ChatGPT Plus subscriber from the beginning, but Code Interpreter plugin is not available
please i need it
How can I get access to it?!

1 Like

Step 1: Join the waitlist.
Step 2: Wait.

Link for the waitlist?

Because the only waitlist I found was an old one to have access to plugins in general.

No longer a waitlist, so down to just waiting until they decide to roll it out more widely. Code Interpreter is still in limited alpha.

same here. I am a subscriber but do not have a code interpreter. why

Same! It’s disappointing to not get the same benefits while we’re paying the same…

You’re getting what you paid for.

Some people applied and became alpha-testers for a feature.

They’re not getting more for the same payment. They’re getting the same service for the same payment and completely separate from that they’re getting something different in exchange for something different.

1 Like

Because the code interpreter plugin is not offered as part of your subscription?

that could very well be true, but when OpenAI says that some plus members might have it now, but the rest will be in priority, the way the wording is understood is just that.
Some plus members got it, some haven’t yet. (Don’t remember the exact quote)

Again, not saying that’s the case, but that’s what me and clearly many others took from that text lol

I’m going to need to see where exactly they communicated that, because I’ve never seen any such language.

If it exists, sure, that could be confusing.

So, if you have a link to any official communication that says what you’re saying it does, I’d honestly like to see it.

For me (using Chrome web browser), Code Interpreter is enabled in Settings → Beta Features.

I am also a plus User and have enabled plugins and the code interpreter but it still doesn’t show up in the gpt-4 model.

Any suggestions what might be going on?

1 Like

do you get that?

Hi, I’m having similar issues. I can see the code interpreter model but can’t select it. Not sure why though.


Did you sort the issue, @FirmSeaWeed ?

I ran into the same issue, it worked yesterday, and today I get the icon in the image but no message as to what the icon means.

Hey, I have a similar problem. My problem is that I had access to ChatGPT Code Interpreter, but it has stopped working today. I wonder if I lost access somehow? The rest of my account works fine. I can use GPT-4 like usual, just not the Code Interpreter. Does anyone know what might be up with this?


Hi @luqmansafdar44 , no unfortunately not. It’s still the same for me. Still can’t access the code interpreter model. : (

People are reporting Code Interpreter is disabled on Twitter. It seems to be a global issue.

Same here. The power sign with a mark through it might be quite literal and the capability shut down for maintenance of some sore? Who knows…