Help Center not working and can't log in

UPDATE 2023-11-16: Help Center is reachable again. Login is still not working.


Today I created a new ChatGPT Account using an Email and Password. I was also able to add a pohone number. Somehow the Email verification is not working and I can not log in. Every time I click the Link I get the following Error:


You tried signing in as “MYEMAIL” using a password, which is not the authentication method you used during sign up. Try again using the authentication method you used during sign up.

Please contact us through our help center
if this issue persists.

Return to homepage

I get the same error when I just try to log in on the page. I did not use any other method than email and password. I tried the following things:

  1. Change password → Did not help
  2. Different browsers on several machines (pc and mobile) → Did not help
  3. Clearing all browser data and restarting them → Did not help
  1. Clicking on the Help Center link → Nothing happens except of my browser downloading a file called “Herunterladen” (German for “downloading”) with no file extension and 11kb size.
    The file content starts with:

Content-Length: 10464
Age: 2
X-Powered-By: Phusion Passenger(R) 6.0.18
Connection: close

followed by some weird unreadable binary stuff (I guess).

→ Did not help

  1. Visiting the Help Desk Page manually → same result as 4.
  1. Asking ChatGPT for help using a different account (connected to Gmail)-> no helpfull advices here
  2. Disabling / enabling VPN → Did not help

Is anyone facing the same issues? Does anyone have a solution for this? I’m not sure why I was even able to log in this page. This also was kinda buggy.(login popup glitching / flickering)

Hi and welcome to the Developer Forum!

This is a known issue and will hopefully be resolved soon.

Just so you know:

The Help Center is working now, but not beeing helpfull at all. They just suggested everything I have already done. Seems they did not even bother to read my issue (same text as my initial post here).

Also I do not get any notifications on help center replies via email, even though I entered the connected email adress and the chatbot said: “You’ll get replies here and to >>YOUR MAILADRESS<<.”

Looking at your error message you signed in using Google or Microsoft or Apple sign in.

You must use that method to sign in, you cannot use a password when you have chosen to use a Google sign in, you must ensure you are authenticated with google by being logged into Gmail or some google service and then select the google/microsoft/apple login button.

Unfortunately I did not. I set up the account only by using the email adress and password. I even get the same error immediatly after clicking the verification link provided by openai via mail to my mail account. I do not even chose a login option by clicking the verification link. How could I do anything wrong / select the wrong method by clicking a link provided to me after the registration and doing nothing else afterwards? There must be a different problem.

The message you are receiving is from the authentication system, which has your account creation made by google login, so unless someone has managed to crack OAuth, and that is a possibility with wide reaching implications, then you created your account using one of the options, possibly by accident.

All you need to do is try the options one by one and be authenticated to that service. The alternative is you are attempting to break into an account you do not own.

I also have another chatgpt account, where google is the login method. But this account is not connected in any way to the account I set up yesterday. The google account login is working totally fine.

I’m 100% sure I did not use any other login method than the email and password setting up the new account. Can’t you just check your database to see which login method is set for the relevant account?

Also there is no goole, apple or microsoft account connected to the relevant email adress. So it should not have been possible to set up an account using any other login method than email and password.

This is the developer support forum, we are all volunteers who do not work for OpenAI, we have no access to accounts or any ability to check users details.

I’m sorry not to have been of more help, but the messages you are receiving are from the authentication system, and it’s saying that it thinks whatever account you are trying to use is authenticated with one of the big 3 login methods, not a password.

You might try installing a totally new browser and trying with that, something you have not used before to ensure there is no settings contamination, it’s possible that you have some kind of auto login system that is partially filling in your old details somehow.

I already tried different browsers / clearing all data / incognito mode, even on totally different machines. I even asked some collegues to try it on their computers. They face the same issues. I’m running out of ideas…

So you are aware, the help centre is now up and running and you can try to contact them again. Personally I’d write this off as a bad lot and create a new account with new details if you are able.