Has GPT 4 Stopped working for anyone else? Oct 21st 2023

Out of the house for rest of day. Will try again this evening. Thank you so much for your assistance!

1 Like

I had the same issue, also just with 4 and not 3.5.
For me simple logging out and in again worked on desktop. Did not try much else apart from ctrl+f5 which did not do the job.

1 Like

Just reporting here, I had it working with brave browser. So it was an Edge issue in my case.

Ok I’ll try brave it was not working in Chrome or Edge on desktop

Hi there, having the same problem here. In Brave and Chrome Browser, but working on my phone. Has anyone contacted support yet? I have but no answer.

No answer yet. The auto response keep pointing back to the FAQs

It’s most likely an issue on your end (kind of). Did you try what I suggested?

The next thing to try is the same, but also then enter the page in incognito mode.

You have something set in your session that is bad

when I go through the platform.openai.com to ChatGPT it still does not work

It’s also the case for me and other users. You can’t tell it’s on our end when we didn’t change anything and suddenly the service stops working for various users.

1 Like

It’s not your fault, if that’s what you want to hear. They are updating their technology constantly and it causes some problems. It technically is on your end. If it wasn’t these forums would be flooded.

Did you try a new browser, or trying the steps? Have you tried doing anything?

I honestly can’t stand this mentality. Let’s say that there’s a small chance that for whatever reason there’s some sort of variable(s) on the server that has completely blocked you from using GPT-4. Sure, it’s possible. Have you exhausted all of your possibilities? Have you actually done anything?

From what I can see, people are finding solutions in using a new browser. Which is clear to me that it’s not a server-side issue. So, if you want to wait for support to help you, you can. I can understand that you want an uninterrupted service, but for other people who are willing to try and fix it themselves, let it be.

Can I tell that it’s on your end? Not 100%, but based on what I’m seeing I believe it is, and for the people willing to do something, I am interested and happy to try and resolve it with them.

The OpenAI playground is only for API, costs money per use, and you must have a funded account. It’s going to not work if you just stumbled upon that.

One can scroll up and see a screenshot of script errors. You also can log network connections with developer tools and see if any domains or requests (such as requesting the CAPTCHA) are not getting fulfilled.

I’ve run into a bit of a snag as well since yesterday morning. GPT 3.5 is working like a charm, but when I try to send a prompt to GPT 4 in any chat, whether it’s default, browsing, plugins, dalle, or interprinter, it just won’t send, and I end up losing my prompt.

This happens even in pre-existing chats with custom instructions enabled and disabled.

Any ideas or help on this would be awesome!

Update: I’ve tried disabling all ChatGPT related browser extentions and it works like a charm now.

What do you mean by you “tried disabling” all extensions? Can you type that process out for those that may not know what you mean by that, please?

IT WORKS IN INCOGNITO MODE! :smiley: Finally. And this is what 4 told me to do.

If you’re having trouble accessing the ChatGPT-4 version on another browser, there could be several reasons:

  1. Browser Cache & Cookies: Your browser might have cached the older version of the site or service, causing you to see the older version. Clearing your browser cache and cookies might help.
  2. Browser Support: Some features or updates might not be immediately compatible with all browsers. Ensure you’re using a supported and updated browser.
  3. Service Limitation: Depending on how and where you’re accessing ChatGPT, there might be different versions provided. For example, certain platforms or websites might not yet have integrated the latest version.
  4. Network Issues: Sometimes, certain network configurations, firewalls, or VPNs can lead to issues accessing updated content.
  5. Manual Version Selection: Some platforms might allow you to select between different versions of ChatGPT. Ensure you haven’t accidentally selected the older version.
  6. Backend Updates: The backend server that the browser is connecting to might not have been updated to the latest version. This is less likely but possible.

Here are some steps you can try:

  1. Clear your browser cache and cookies.
  2. Restart the browser.
  3. Try accessing ChatGPT on a different browser or device to see if the problem persists.
  4. If you’re using a VPN, try disconnecting it and accessing the site again.
  5. Check for any updates or announcements from the platform you’re using to access ChatGPT.

If after trying these steps, you’re still facing issues, you might want to reach out to the platform’s support or help section for more specific assistance.

1 Like

Thanks for letting us know! Glad it is working.

1 Like

I had the same situation, but the following procedure solved it!

  1. set the language to ja-JP (I don’t think this has anything to do with the problem)
  2. turn off the plugin
  3. Clear the chat history
  4. Reload the page

I don’t know the reason for the problem, but I guess it is a local memory problem?
I had to do this for each browser.

1 Like

Hey, I have the same bug and nothing proposed in this thread has worked. It works on my phone, but not on my MacBook. I tried every browser, every solution I have encountered. Help!

Only thing that worked for me was clicking on the try alpa button at the top.
Seems like location auto detection is not working.
You can change this in the settings.

Thanks for your input and patience… really, it was really appreciated

1 Like