ChatGPT 4.0 not working for computer/

My ChatGPT 4.0 is not working for any device (mobile/computer). I already tried different browsers, cleaning the cache, using autonomous tabs, nothing seems to fix it.

I dont know what to do now, couldn’t find a way of contact ChatGPT support.

Any suggestions?

Error: “Hmm…something seems to have gone wrong.”

7 Likes

Mine has the same problem, it’s been 3 days already. :angry:

Same problem here…
I haven’t found anything on the internet yet, I thought it was just me.

Exactly the same problem here! Working fine on Wednesday then starting yesterday (April 18th) 4.0 does not work and I have the same exact error message.

I have tried everything and nothing fixs the problem. I have reached out to the ChatGPT support and waiting for them to advise.

You can reach out to them on Open AI main page - lower right corner there is a Chat

Clear Cookies. Go into developers console (F12) and type localStorage.clear() while you are on the ChatGPT page.

Should fix it right up for ya’ll. I had the same issue yesterday and clearing the local storage (NOT THE CACHE) did the trick. Because I’m sure someone will say they already did it: Clearing the cache !== clearing localStorage

EDIT: Ok I am now seeing this issue, which is different from the issue yesterday (bruh)

2 Likes

Same problem here. I can only use GPT 3.5

can you give a bit more detailed explanation for the less technically savvy?

Sure. When you press F12 a console should show up. All you need to do is type the command and it will clear the storage that OpenAI places on your computer.

Sometimes they release an update that breaks people with specific patterns of settings (I’m guessing artifacts are left and then cause issues)

When you refresh the page OpenAI will send over all the same information, this time without any potentially breaking artifacts.

Thanks. But here is the message I am getting: SyntaxError: missing name after .

Only says “undefinden”. still doesn’t work :frowning:

image

It doesn’t return anything on success, so it worked. Try refreshing the page (CTRL+F5) and now speaking with ChatGPT

Make sure you’re typing it exactly as shown

1 Like

Did the same. It asks again if I want to join Alpha, but nothing more. Doensn’t work in private window either.

Also the problem is the same in the iOS app, so shouldn’t be a browser related issue.

Same problem. I was able to make the help bot escalate it to tech support (or so it says). There is a work around: upload any image first without text, send, and let the bot comment on it. Then you can continue chatting with it as normal.

1 Like

I did. Thrice. Same result. It appears to be looking for a location or something.

Damnnn thanks for the workaround. Works for me :slight_smile: Not easy to work with Custom GPTs now, but better than nothing. Master-Thesis here we go :joy:

1 Like

Any other suggestions . here is what I fund on the error message. "The JavaScript exception “missing name after . operator” occurs when there is a problem with how the dot operator (.) is used for property access.

The applications including the web app use the same back-end and depend on the same storage. Try clearing your storage & cache in the app and then trying.

It may not be the solution but I ran into this issue yesterday and clearing localStorage did the trick for me.

Can you take a screenshot of your screen with the error message

Figured it out. Thanks. Had not cleared the local stuff first. GPT 4.0 is still not working!

Update:
Well. All completed. Same result. GPT 4.0 and the custom GPTs are not working. I had to switch to Claude

i have been having the same problem for 3 days, i deleted cookies, changed browser, tried from my phone application and nothing. please help me to solve this problem.

There is a workaround: send a picture, wait for the reply, and then you can continue chatting with the bot normally.

1 Like