ChatGPT NOT working - Cannot access Login page

Chatgpt is down. I 've tried everything and cannot access the site to even attempt to login. Its been like this all day. Can’t believe there is nothing on the web about this? I’ve tried different browsers and devices

4 Likes

2 Likes

I am having the same issue on the desktop version. The mobile webpage works normally for me.

Update: I tested both on the same company wi-fi. Phone could use website. Laptop could not.

Update 2: Issue appears to be resolved.

Try clear cache and cookies on your browser. Incognito mode Ctrl_Shift+N in chrome

If that doesnt work try different browser

Same issue. Any idea how to resolve this?

I have had the exactly same problem on my work laptop, and clearing cache or using incognito isn’t working.

1 Like

I have the same issue too with chatgpt. Not able to access the log in page on web browser.


Blank screen with this message. Can anyone advise on what to do?

2 Likes

SAME HERE

Having exactly same issue on my laptop using edge or chrome. clearing cache did not help.

1 Like

SAME HERE! What is the best solution?

Same issue. I havn’t been able to use ChatGPT since late last week. I get to a login page when I use InPrivate (ingognito) on Edge, then I can choose between Chat, Dali-E on the next page, then just blank white page when clicking on ChatGPT. It’s not loading. On corporate network or VPN from home. Have ChatGPT plus account which works fine on both private and corporate mobiles. If not private mode I get the ChatGPT poem, which is rather annoying to see by now…

1 Like

2023-09-26 timezone=“Europe/Berlin”]

I am having same issue. It works with IOS app or with IOS edge-browser, but its not working with any windows browsing SWs.

I have tried all the solution, such as cash cleaning, Network connection, Extension disabling, atc. but nothing has changed.

Same issue from Italy. :disappointed:

I have the same issue on my VPN, works fine without.

OpenAI is using a CDN, cdn-oaistatic-com, and it’s ssl certificate gives me a NET::ERR_CERT_AUTHORITY_INVALID error.

Qualys SSL Labs Server Test orcdn-oaistatic-com doesn’t show it’s not trusted.

*edit: It seems to be fixed now.

2023/09/26 at 03:49 PDT Tuesday

I am experiencing the same problem. I also have a ChatGPT Plus account. I am using my Windows 10 Pro laptop. I am not using a VPN. I am using my home’s network.

The problem started yesterday, Monday 2023/09/25, when ChatGPT displayed something like my session ended and I need to log in again. I tried to log in, but ChatGPT displayed a screen with a failed attempt at a poem and two buttons, Log in and Sign up. I clicked on the Log in button, and nothing happened. I then tried to log in some other way and ChatGPT displayed a blank screen. I then deleted cache and cookies, tried to log in and saw the same two screens. I finally tried using a private window and again saw the same two screens. This happened while using my Brave browser.

I then tried to log in using Chrome, the first time I used Chrome to access ChatGPT, and saw the same two screens. I finally tried to log in using Firefox, the first time I used Firefox to access ChatGPT, and saw the same two screens.

This board’s software will not allow me to include links in this post. So, I am going to substitute a word, slash, for the URL character, / , and a word, period, for the URL character . .

When the URL is chat period openai period com slash auth slash login?sso , ChatGPT displays a blank screen. This URL has the ?sso at the end.

When the URL is chat period openai period com slash auth slash login , ChatGPT displays the screen with a failed attempt at a poem and two buttons, Log In and Sign up. This URL does not have the ?sso at the end.

.

1 Like

This issue has started again today for me. I cannot log in again.

1 Like

Same for me. Works fine on my phone, desktop does not load.

1 Like

Same here - I’ve tried everything - different browser, cleared cache and cookies, added trusted sites, tried VPR, no VPR - nothing is working - no fix I can find on internet

2 Likes