Can't access ChatGPT from my PC but can from a mobile device

… And I thought I am the only one dealing with this horrible customer support issue. I got an exactly the same issue with customer support, and got over 3 months without solution. The only reply I got was 2 weeks ago and it was like “Hello, Thank you for reaching out to OpenAI support.
We sincerely apologize for the delay in responding to your message. We’re currently experiencing an unprecedented volume of inbound messages. As a result, our responses are taking longer than usual. We apologize for the trouble you have encountered. We would like to check if you are still experiencing the same issue. If so, please try to refresh your browser and clear your browser’s cache and cookies to troubleshoot the issue. If the problem persists, please provide us with the following information: - The error message and code you received - A screenshot as a reference - Any other relevant details that may help us diagnose the issue. Providing this information will help us troubleshoot the problem and gather feedback to improve our service. Best, Jan OpenAI Support” and thats it. It didn’t solve a thing, it didn’t even read my previous described problem that I couldn’t login to my paid account from anywhere but my phone. I sent tons of screenshots, and no replies, ever.
The worst customer service I’ve ever deal with. Clearly they’re not doing a good job.

2 Likes

Welcome to the developer forum,

I am sorry your experience has been a negative one, the volume of people using ChatGPT as been unprecedented.

Your issue is one I have seen before, if you can access your account via a mobile phone, but not from your PC, then one of two things is happening:

  1. Your phone is using your cellular providers internet and that is the cause.
  2. Your phone does not have the same software running on it as your PC and that is why it works.

The way to check this is :

  1. Try using your phone as a mobile hotspot and connect to the internet on your PC via your phones internet connection, if it works in this configuration, then you know that it is your home internet causing the issue.
  2. On your PC, install a new browser such as Firefox and try using that.
  3. On your PC, disable all VPN’s, Proxies, Antivirus software and Web defending applications, Norton AV will currently cause this issue and so will Nord VPN and some others.

Hi. So nice to hear someone replying.
Nope, I can work just fine on my phone either from my cellular internet or from my home internet’s wifi. And both phone and pc are running the latest software since they’re on automatic updates.
In the PC part, I’ve been trying with all other browsers (IE, Edge, Opera, OperaGX, Firefox, Chrome) with so many different modes (normal mode, incognito, uninstalled, reinstalled), they’re still the same: not working. There is an error message when you input anything “Something went wrong. If this issue persists please contact us through our help center at help.openai.com” (that said it will reply in typically 1 week but then extends into months).
The only way I could use the gpt4 for work is either I connect my phone through Samsung Dex, or I had to keep the “inspect element” window open and I had to uncheck the “use browser default” in the user agent section.
I tried everything including clear cache, erase everything, reset the modem, use / don’t use vpn. Zero. Not working.

1 Like

And what happens if you use your phone as as a hotspot, i.e. use the phones internet connection?

I have been having this exact issue all of a sudden on my computer and I can’t figure out how to fix it. Was working fine for weeks and now all of sudden I’m getting the same error message. If you can figure out how to fix yours please let me know!!!

For me it worked by disabling the default browser setting. I’ll send you a screenshot in a few minutes.

here’s my step-by-step that worked on my case:

  1. login to the chatgpt on your browser
  2. right click > inspect elements
  3. go to network conditions
  4. uncheck “use browser default”

it should work as well for you. the only downside of using this method is that you have to encounter some “prove that you are human” puzzle every several time, kinda annoying but a million times better compared to have to deal with lame customer service’s response (which in my case it took months of still-unsolved, template-generated replies)
hope it works for you too.

sorry, forgot the screenshot. here you go
image.png

1 Like

I tried doing that but it’s still not working. It works on my phone and Firefox but for some reason it will not work under my Google chrome or Microsoft edge still?

Have you tried disabling all the extensions?

Hi @riffcorp, i’m facing the same issue with chatgpt, i can use it on my phone smoothly, but it doesn’t work on my laptop. I tried changing browsers, but the problem remains with microsoft edge. And now i’m tryign the inspect thing, but my options are not the same as yours. A little help please? Here is a screenshot.

Hold on, on the go. Will reply u from my desktop.

Thank you @riffcorp, Take your time.

Hi @hiba2004, I have experienced this exact issue for a couple of weeks and found it similarly annoying as there was nothing I, or the OpenAi support, could do to fix it. Today i stumbled upon your thread here, tried some of the suggested fixes and actually found something that reliably works for me. In ChatGPT I went to the settings button and simply selected my region, where it was previously set to automatic location-find (i switched it to germany) and I also disabled the plugin feature, refreshed the page and the issue went away. I then also enabled the plugins again and it still worked great without the issue we are experiencing. So I don’t know what exactly fixed it but all I did was specifically select my region in the settings and disable/enable plugins. I hope this is of help to you!

1 Like

I changed my region to Germany and it worked! thanks.

1 Like

sorry where is the region option in the settings? This is all I have in my paid version of chatGPT.
image

There is no such a setting to set my region. I have the same issue btw

Same here about an hour ago. Works fine on my pad and smartphone but not on browser. Tried both Chrome and Safari and all I got was “system busy” and “unable to sign in”. At first it was constant error messages.

It seems like you guys already have the updated version of ChatGpt where it appears that the feature to select a region has been removed. Normally it was right under “theme” in general settings. If the issue still persists after the update, and the option to select a region is entirely removed, I wouldn’t know a fix to the bug. Sorry


this was before the update