Has GPT 4 Stopped working for anyone else? Oct 21st 2023

I went to https://help.openai.com and found no answers. GPT 4 Plus was working for me yesterday and today it is not receiving or generating any responses in 4. Everytime I start a new chat it is reverting back to 3.5, but the out put isn’t as robust. I am a paid subscriber. My billing is up to date. The only thing I see is this > [ *ChatGPT may produce inaccurate information about people, places, or facts. ChatGPT September 25 Version] at the bottom of the window. However, this article doesn’t speak to why GPT4 isn’t working. Can anyone assist or explain the reason for it to cease working?


Have you connected to a different network by a different method?

This plain text is symptomatic of one of the domains being blocked that hosts resources for ChatGPT. It can be be from an ISPs or company firewall or DNS server.

Same here. Been a couple of days now! it doesn’t reply to current chats nor new ones.

1 Like

I also have the same problem. Yesterday it came back after a few hours, but now I can’t use GPT 4 anymore.

1 Like

I just checked and it works on my phone app. But not on my desktop/laptop. The browser did not matter. I toggle to 4, it allows me to type in the message box, but when I hit enter nothing happens. What I typed disappears.

The 3.5 version works and is regenerating responses but not 4. So I am not sure if it’s an ISP or firewall issue. I am at home, same network I’ve always been on.

Check your phone app. It works there for me. but I am not looking to use my phone for large content writing, so it is frustrating.

Can you try using a browser in your phone and see if it works?

I know you said all the other browsers didn’t work. But have you ever used ChatGPT on them before?

Yes, it works on the phone. I recently mentioned that. I have been using the Chatgpt for almost a year now and have had 4 since it went live.

You mentioned that it worked on the app. I’m asking what if you opened it in the browser on your phone.

Good to know. But what I am specifically trying to ask is if you have once upon a time opened ChatGPT even once on each of these browsers (before testing)

Ooooh my bad. No, I didn’t. Let me try that.

It DOES work on my browser on my phone! So why has it stopped on the laptop :thinking::face_with_diagonal_mouth:


This is a long shot but in your browser press F12, click console and type:


Then press Ctrl+F5 and see if it works now.

The reason I am thinking it’s this is because lately they fixed another local storage bug and also did some cleanup and it may have corrupted some (un)lucky few.

Well the issue is still there, now even on mobile I select GPT-4 and get answers from GPT3.5 I hope they are not dumping it down.

1 Like

Has anyone heard back from support yet?

has anyone contacted support? I searched X (twitter) and no threads about this yet. It’s been quite some time and it might be just a select few of us are getting this issue.

Did you try what I suggested?

Support is completely overwhelmed. Most likely if you’re lucky the issue will vanish into thin air in a couple days.

It’s very obvious from your error messages that you are using outdated information.

I did try clearing cache, localstorage, and even use totally different browsers and profiles.

Dang. Worth a shot.

There is clearly (for some reason) old code being run. Because of the typeError.

It is supposed to be:


This seems (keyword: seems) to be the root of your problem. Arkose (security) isn’t loading correctly and you are essentially being blocked from using GPT-4.

Before all of this happened, did you get a lot of captchas? I’m curious why gpt3.5 still works. I wonder if they have higher/different security for gpt4?

No captchas. I did get a few internal error codes every once in a while over the last week- like a failure to regenerate error. I don’t remember what it said exactly. it popped up in red box, but refreshing usually worked, I think it did progress to me logging out and logging back in, however it was working on Friday. Until yesterday.

1 Like

It’s really interesting that it worked for the mobile browser. This leads me to believe there is some setting that is outdated/incorrect.

On your PC if you haven’t already tried clearing the localStorage and then doing CTRL+F5 (critical that this is done immediately after clearing the storage), then try logging out, going to platform.openai.com and logging in there, then logging into ChatGPT if given the option.

1 Like