Chatgpt model4.0 not working on new computer

Hi there,
I logged into the chatgpt account on a new computer, and the history of the conversations were all displayed. All conversations using model3.5 can be used normally, but whether it is to create a new window or continue the previous conversation, as long as it is model4.0, it will not work. 4.0’s conversation history is also there, but any messages sent are unresponsive. So I opened chatgpt on my old computer and everything worked fine again. I tried turning off the firewall, clearing the browser cache, and trying different browsers. But all the same result. I can be sure that my browser and window system are both new enough versions, at least newer than the old computer’s.
Btw, there was a red background message show “There was a problem preparing your chat. Please refresh the page and try again.” while im using. Then i refresh a lot times and even deleted all chat windows. same problem. T.T

1 Like

I am having the same problem. ChatGPT-4 is not working but ChatGPT3.5 is.

1 Like

The problem was resolved for me after allowing all Javascripts

thank you man, i did check all setting from browser, same setting ask old pc and all allow Javascripts for all website. T.T

I attempted to resolve the issue, but it continues to prevent me from using GPT-4.
i use Brave browser.

1 Like

I have the same problem. How you did it, please

guys, the problem is still there…didnt fix it.

I have the same issue here only GPT 3.5 still working but no GPT 4
There was a problem preparing your chat. Please refresh the page and try again.


I have the same issue, GPT4 not working, just GPT3.5 still working

1 Like

Please have the issue of GPT4 not working was solved please?

Please have the issue of GPT4 not working was solved ?

I think the problem with ISP provider, I changed it to another one, and its working properly now


This inspire me, i tried reset all network, working not. cheers!

1 Like

Are you from Iraq
And why most of the owners of the problem have Arabic names؟

Hello everyone, I solved the problem using the Opera browser, and opening their “Opera VPN” now works well. Thank you for your help. Greetings to all Iraqis, Abu Hussein Al-Ghali

شباب ما اتوقع الموضوع اله علاقة بالشبكة او الانترنت, مو الكل عرب وديواجهون نفس المشكلة.

1 Like

شباب الي بالعراق اني غيرت الاشتراك عل خط (سيم كارت) واشتغل


صحيح اني جربت هل شي حولت على الخط واشتغل, بس هل شي متعب ومو حل للمشكلة للأسف.


i allowed all javascript and changed to Asiacell and still the problem here !

did you change the ISP to Asiacell or Zain?