GPT - Error Saving - Bug Alert

It was working fine for about 1 hour. Now, my GPT will neither save nor load. I get the same error everyone else has reported “error saving GPT.” Also, now it will not even load. I get a “GPT inaccessible or not found.”

Note: I am using a single knowledge bank that weighs in at 165KB. I have turned off plugins (in case), and I have turned off web browsing (though these should not impact anything as I have yet to ask it to browse the internet, and I do not have any plugins installed).

Any assistance would be greatly appreciated.

I am speculating it is a transitory issue.

There is much to do in the run up to the launch of the GPT Store next week—they’ve just added (at least I’d not seen it until very recently) the support email option, and I’m sure there are many other tweaks happening under the hood so the GPT store has a smooth roll out.

If you continue to experience the issue though, you can try contacting https://help.openai.com

1 Like

Figured as much. Thanks for that link!

1 Like

Is it fixed on your side? Me still facing… :frowning:

I had to duplicate the non-working one. I have several now that all work, but that first one will neither work nor delete.

1 Like

I still have this issue. Any workarounds?

Just starting happening for me. Here’s a quick screen recording of what’s happening.

have the same error. whats wrong? i have the 19pdf as knowledge, afaik 20 is allowed?