GPT Builder File Upload Not Working

It might just be the high demand and possible DDOS issue, but I’m currently unable to upload files in the GPT Builder. Clicking “Upload files” does nothing. Anyone else having trouble?


Yes. Add “https://” to the url when you import.

I wrote a post about it.

1 Like

I’m using the ChatGPT web application. Also, not trying to add actions, only upload files. Clicking on “Upload files” simply does nothing.


Bumping to see if anyone else is experiencing this.


Yes same here, the button just does nothing.
Hoping this will get fixed quickly.


I’m experiencing the same thing. Clicking the button does nothing.


I was able to get around this by using the GPT builder and uploading the files there.


Please provide steps if possible. Cant upload any files too

That’s exactly what I’m trying to do. Please elaborate.

Just upload the files in GPT builder and send the prompt to analyse and save these documents for reference.

Maybe you can try copying and pasting your file to the editor? Does that work?

@gitclone8 are you talking about in the preview window?

I was able to work around by uploading the files into the conversation in the left panel under ‘create’. I then asked the GPT builder to treat these files as knoweldge, and the GPT itself was updated; I could verify this by looking at ‘configure’ and seeing that the files are now listed there as ‘knowledge’.


Oh beautiful!!! Kudos! Trying that now! Thank you very much!

@gitclone8 so even using the create tab to upload them into the configuration tells me upload failed. This might be an OpenAI issue.

1 Like

sweet, worked like a charm. thank you for sharing! @ihocking


Yes. In the left chat. However, there is a bug. Every time you upload some documents, it automatically change the name, description and image of the chat.

ive expanded on @ihocking’s idea and changed its display photo by uploading jpeg and similarly to the builder set image uploaded in knowledge as display photo and it worked :ok_hand:

1 Like

@gitclone8 We’re rolling now! It was temporary service issue preventing uploads for a little bit. Workaround works perfectly now!

Uploading files on the left conversations also doesn’t work for me!
I can’t upload files via the configuration either! :smiling_face_with_tear:

1 Like