GPT-4o: You've hit your usage limit. Please try again later

I have a bit of a problem when attempting to use GPT-4o.

I haven’t even started any session and yet when trying to use GPT-4o, it comes back with the message saying “You’ve hit your usage limit. Please try again later”.

Yet GPT-3.5 works as normal when I switched to it.

Can someone explain why this happens? Is this a bug in my account or is anyone’s GPT-4o working as usual and it’s something with me?


Heya. Welcome to the dev forum (also home to ChatGPT complaints and more!) :slight_smile:

Seriously, though, you can check the Status Page…

They’re usually fairly good about noting and fixing problems.

Maybe try refreshing your browser?

I did, still shows the same message.

You’ll need to reach out to as we can’t help with account problems here. Sorry.

Okay, thanks for the help.

1 Like

I am having the same problem, do you have any information on how to solve it? I can’t find any information about this exact error on


I’m encountering the same issue when trying to use GPT-4o. Even without starting any sessions, I’m receiving a message stating that I’ve hit my usage limit and to try again later. Interestingly, GPT-3.5 works fine when I switch to it. Can anyone explain why this is happening? Is it a bug specific to my account, or are others experiencing similar issues with GPT-4o? This problem persists across both the app and browser, and I’m unsure how to resolve it.

1 Like

Status page seems normal for now, but still I got the same message. Must be an account-specific problem or perhaps my ISP is cautious about GPT-4o and tells everyone to stick with GPT-3.5 instead?


i am also having this problem

1 Like

Creo que esta pasando con muchos, en iPhone y Android no puedo usar chatgpt, por favor solucionen pronto

Hi Everyone !
I’m having the same issue since 24 hours try everything but still can’t figure out whats wrong with it.


Have you solved your issues? if yes please let me know how??

I am having the same issue

I am also having this problem.

Well, looks like ‘solwed’ mark should be removed, as it is actually isn’t solwed at all and more and more people are reporting this issue :dotted_line_face:

Done. :wink:

If you’re around for a while, you’ll notice that these bleeding edge tech products go up and down quite a bit. Usually it’s back within an hour or a day… Hang tight.

If you browse the forum, we’ve got a wealth of other topics.

It’s not just you. It’s a lot of people. This is more than a small account problem. I’ve had this issue for 3+ days and it is very annoying.

P.S.- You can make it work BUT it’s going to use GPT 3.5, which was there before GPT-4o. Click on the dropdown (Last option on the things below the message) and change 4o to GPT-3.5

1 Like

Looks like OpenAI has this to say on their status page since June 22:

Identified - ChatGPT is now operational again. We have identified the root cause for elevated error rates on the API, primarily impacting GPT-4o and are currently working on implementing a fix.
Jun 22, 20:39 PDT

1 Like

i am also having this problem

I am also having the same issue. Furthermore, when I try to switch to 3.5 it still gives the same error message.