Forgot Password, not receiving email to reset

I created a chat gpt account, but forgot my password. It won’t let me sign in because my phone number has already been associated with the account. I tried resetting my password and it says it is sending an email to me, but I never receive it. Help!

3 Likes

Same for me. Has your problem been fixed?

2 Likes

Unfortunately, no. I’ve tried contacting their support several times, but they never respond. If you hear anything, please post back here. I will too.

3 Likes

This is weird, they did not ask me for password. And then, I need the password to log in.

2 Likes

Same for me. Turns out I used oauth instead of email+password and completely forgot about that. So, after dozens of attempts to recover my password I sign up with google account and the problem was solved.

Hope that helps you.

1 Like

Facing the same situation can not login with my id password, and if i am doing forget password then i am not receiving email. to reset

1 Like

Same problem , I’m considering legal action

Hahaha. Ridiculous… Taking legal action because you don’t receive an answer from support… :rofl: :rofl: :rofl: Calling 911 too?

1 Like

I am having the same issue in July 2023!
They did not solve it yet but replied with the common instructions as if I did not do it already, “reset password”.

1 Like

I’m still having this issue - I signed up with an email I don’t have access to, so I deleted that account but now unable to create a new one as attached to my mobile and won’t let me make anymore. It says I have 2 accounts but I only know the one? I’ve emailed and reached out but the support is really bad - anyone got any ideas?

1 Like

Same thing here :frowning:
Looks like I’m not the only one with this problem because of the “same phone number”. Was anyone able to solve this?

2 Likes

Same here. Multiple failures.
Tried a personal prototype: Rate limit exceeded. Can’t increase rate limit. Can’t even make a payment to unlock the account.

Can’t create a new business account with a new business email because my cellphone phone number is tied to the rate-exceeded account and neither the company landline or our google VOIP number are acceptable.

Can’t even get to register my wife’s phone number with the new business account as I can’t even get to the 2FA step now. It claims the password is invalid (its not – I think its just that the 2FA didn’t complete).
Password reset at this point doesn’t send an email (checked all folders).
Can’t complete new account setup!

I can’t even change the phone number registered with my personal account to get unblocked.

1 Like

Same was happening to me guys. Make sure to try signing in THROUGH google, not by typing in your email address. This was the issue for me, as when I tried to send password to email there would be no response because I never set up a password, just signed in through google. Good luck.

1 Like

I wasn’t using a google login - just a plain old email.

“Good” to see I’m not alone in this login nightmare … This is absolutely CRAZY

1 Like

I’m having the same issue. I’ve never had such a login issue before.

I used ChatGPT a bit when it first came out but now my login info does not work, and the “Reset my password” link is not working for me. I’m feeling major fomo as I watch the AI revolution seemingly pass me by, but at least seeing this thread makes me realize it’s not just me.

The “Login using Google” button is also not working for me. HELP.

1 Like

I have the same issue!!! Can someone please let us know if they have found a solution

1 Like

hi guys i have got the solition if you sing up with hotmail use login with microsoft account and enter your email and pasword than you are in :slight_smile:

I’m having the same issues. I simply cannot use ChaptGPT anymore because I only have one phone number. I know I used a password because I have the old one recorded, but I must have changed it when I needed to use it on another computer. No record of that now. I’ve tried logging in through Google but no dice. I never receive any emails.