Fix "Hmm...something seems to have gone wrong" error


I also have the same issue. I have tried diffrient laptops and browsers, same issue.

Same issue, happens only using gpt 4 (even classic one)

Getting exactly the same today (1st Feb 2024) on chat GPT 4 (paid for)
Clearing the cache/history, switching browsers and machines makes no difference.

(Chat GPT 3.5 is working though)

I contacted the support and they said that the servers may have experienced intermittent errors during periods of high traffic.
After one day, the problem has gone and now it works fine.

Same here with GPT4. nothing fixes it, except opening a new chat. Very frustrating when you need that very thread.

I have the same issue with GPT 4. I keep getting the error message: Hmm…something seems to have gone wrong. Nothing fixes it, even opening a new chat, hitting “stop responding” to cancel out the previous prompt, using different browsers…
I tried GPT3, it’s working fine. I don’t know what’s the issue.

FOUND A SOLUTION that worked for me. give thumbs up or thumbs down to the generated response: “Hmm…something seems to have gone wrong”.

Logout and login can help fix the issue.
Or check out OpenAI Status

still have this problem if i upload an image, any solution ?

I am in the same situation now. Have you resolved it

my 6 months conversion gone with that issue. there is no help from Open AI

I am in the same situation today morning. Anybody can help me ?

1 Like

This is a significant problem for me, I suspect it’s a different type of network error from my testing. Maybe a firewall issue. However I don’t know for sure.