Error using Create GPT builder when trying to share with others

When using the new Create GPT builder, I intend to share mine with others. So, I tried to click the “Only people with a link…” button and got the error in the screenshot below. How do I create the valid privacy URL required?

hi, you need to enable your name in the builder profile. hope this helps

I enabled my name in the builder profile and then got this error:

Note: I was able to add my website domain. However, still cannot share the link with others for my GPT. Same Error.

you can’t have ChatGPT or OpenAI in the name

1 Like