Error "Couldn't log in with plugin"

Hi guys, when trying to download plugins that require external authentication chatgpt blocks me from the download by displaying this error :“Couldn’t login with plugin”. What can I do? Thanks in advance.


Hi you can Clear Cache because sometimes, clearing the cache can help resolve such issues or try on different browser. Also you can share the name of the plugin so i can also test on my end.

I encountered the same error.
If it’s an error related to the Alpha version, I managed to fix it by following these steps:

Go to “Settings & Beta” :point_right: “General” :point_right: Then select a different language from “Locale(Alpha)” than the one you currently have chosen.
The UI should switch to English and you should be able to exit the Alpha version.
After doing this, I was able to install the plugin.


It worked! Thank you very much…

Funcionou bem, obrigado! pt-BR estava bloqueando o ChatwithPDF.
Voltei ao inglês.

It worked! Thank you very much.

I am having the same problem, I have tried to solve through the solutions provided but it has not been successful.

1 Like

URGENT: OpenAI Team, please address this critical issue as soon as possible @logankilpatrick @raf

I can confirm that the issue persists.

Here’s what I attempted, but none of these steps resolved the problem:

  • Installed the Oauth plugins using multiple ChatGPT Plus accounts.
  • Attempted to log in using both Google and Microsoft.
  • Used ChatGPT in an Incognito tab and tried installing a plugin. This did not resolve the issue.
  • Logged out and logged back in, but the issue remained.
  • Attempted to install plugins made by different developers.

Interestingly, once a plugin is installed, it becomes usable despite the error.

Here’s a video I recorded that demonstrates the problem:

Here’s the error screenshot. As you can see the 500 error happens on the OpenAI side:

We are also seeing the problem:

1 Like

Acknowledging this, seeing errors on my side as well, flagged to the team to look into this!


AppCreator and AarticleCreator , it does not work ,please help me test them, thank you .

Thanks, fwiw we’ve had ~ 100 people reach out for the same thing and this advice always works for them:

1 Like

@duncansmothers @inu-ai

Could you please clarify what you are talking about?

Are you one of those alpha testers? Most people perhaps don’t have that option. Can you show your screenshot?



Thanks, @logankilpatrick

I tested it and the problem has been fixed.


Thans! I worker!! :hand_with_index_finger_and_thumb_crossed: :hand_with_index_finger_and_thumb_crossed: :hand_with_index_finger_and_thumb_crossed: :hand_with_index_finger_and_thumb_crossed:

This must have changed because this solution does not work for me as the Locale option is not there.

OpenAI may be working on things over the weekend that changes this.

If you’re language settings automatically get set to a language other than English, it seems to normally work.

If not, a lot of times trying to install 2-4 times will work.

sorry, just saw this. Glad you found a solve!

Seems like the issue is back again from today.

yeah seems to be a larger issue with the plugin store currently.