Getting this error “Couldn’t log in with plugin” when installing plugins since yesterday that require login

Hello, I am getting this error when installing plugins and submit my plugin the the store. This happens with any plugin that require login email with. I tried different apps and it still happens. It has not happened before until yesterday. Has anyone experiencing the same?



Others have noticed the same happening, there has been no official word on why yet.

I’m also having the same issue. However, I’m not yet sure about my development. Additionally, I’ve noticed that the plugin is installed, but I can’t get it to work.

P.S. - I can confirm that it’s also happening with my previously deployed and successfully working plugins.


Hello, it usually happens based on ChatGPT language.

The language should be EN_US ChatGPT language support - alpha (web) | OpenAI Help Center
I think it’s about this.

I also tell users to change their browser.

Nothing to do with the languages. It is about OAuth.

Also getting this error when developing OAuth plugin. I redirect back to ChatGPT with code and it doesn’t call the authorization_url as specified in docs, but shows this error instead.

Seeing the same error in my plugin—hoping this will be resolved soon.

Merci Ozgur, J’ai modifié la langue EN_US et ça a fonctionné

1 Like