Data Export email not appearing after second request (waited 24hrs)

I’m trying to export my data but I’m not receiving any emails, even after getting a message from within ChatGPT stating that the data was successfully exported and I should be receiving an email soon.

I was able to receive the email once before, which did arrive to my inbox successfully however I have queried ChatGPT many more times since then and would like an updated copy of my data. I have waited 24hrs and sent another request but I’m still not receiving any emails.

In case my explaining of my situation is unclear here is ChatGPT’s interpretation of my request with clearer language:

"I’ve been attempting to export my data, but I haven’t received any emails. Despite receiving a message from ChatGPT confirming that the data was successfully exported and that I should expect an email soon, I haven’t received anything.

I did receive an email once before, which arrived successfully in my inbox. However, since then, I’ve used ChatGPT several more times and would like an updated copy of my data. I’ve waited for 24 hours and made another request, but I’m still not receiving any emails."

Thanks for any assistance.

1 Like

I can confirm that this function was not working until today for me (pro user) either, but today (06.28.23) it did indeed work. The email was sent, but clicking the hyperlink did not work. Had to copy paste the download URL manually, but then was able to download the history a zipped JSON file.

I have been having the same issue. I used to receive an email but it has not worked since may for me. I have noticed that in the browser console there is an error 429 from some tool that I think is part of cloud flare where it’s hosted.

If you find out anything, post it here please!

It’s been almost 5 months - the solution for us is to cancel the account, stop OpenAI payments, and use a more reliable LLM service starting next week. OpenAI customer support has failed to assist - ON A BUSINESS ACCOUNT, at that. We gave them the benefit of the doubt but time is growing short.

Yes, I still get the same error too. Quite frustrating :-/ I have not been able to export since May.

Here is an error I see in the browser console on Chrome and Safari …
[Error] Failed to load resource: the server responded with a status of 429 (Bad Request) (envelope, line 0)