Dall-e 3 not available on new plus account

I subscribed and paid for the plus account to get access to Dalle-3, but there is no option even after I enabled all the plugins. Am I doing something wrong? It works fine on my dad’s account.


Your discussion thread with 70 other replies


Same here. I’ll have to ask for refund if there is no Dalle 3 in chat gpt 4plus. as thats the main reason I got GPT 4 plus. Its a bit unprofessional for a company like this to not provide an essential feature which is the main reason why most people whould want gpt 4 plus.


Same problem. And I paid credits for Dalle. I attempted (a very difficult task) to contact OpenAI and got a generic response that I interpreted as “Not us, go contact Dalle billing”. The problems with this company is that it expanded too fast, should have been fee based from the very beginning to avoid the training model being overwhelmed by foolishness (a priest, a duck and a cow walked into a bar- tell me a joke) and underestimated the blowback from a dissatisfied customer base. This is very common among a company that has a product that it thinks is unique and sovereign.

1 Like

An “essential feature” that didn’t publicly exist a month ago. And they well could have just put it on its own website like DALL-E 2 and charged $0.20 an image generation. But then people would find quickly that there’s not that much entertainment in paying for AI images, so putting it in ChatGPT plus is likely a strategic move to amp up the publicity, especially since none of these newcomers were paying attention to the images they could have had generated for the last year and a half.

The API developers here that are programming AI solutions don’t have anything that can help you get ChatGPT Plus beta features faster, and your “I want it now” anger is heard by nobody.

Try even checking “beta features” under ChatGPT Plus “settings”, and see if the beta sliders were all turned on simply to enable image generation.

1 Like

I had a similar issue. DALL-E 3 would not appear when I hovered over ‘GPT-4’ in ChatGPT. I had to enable ‘Chat history & training’ in the settings. Turning it off hides the extra options when I hover over ‘GPT-4’ in ChatGPT (including DALL-E 3).

I had the same question. Not DallE3 available. Anyone can help me?