ChatGPT4 doesn't have access to DALLE at the moment, anyone else with the same issue?

Hi everyone.

I have GPT4 and this week has been completely impossible to generate any image with it. I thought it was a temporal bug or issue, but it has remained and according to the GPT itself, its a general issue, although I am not able to find anything about it.
image
image
Its been impossible to contact support through the chat, so any comment or help on the subject, will be very muchly appreciated.
Thank you in advance.

I had the same issue when I tried to generate an image in ChatGPT 4. However, when I switched to the DALL-E module, it worked… try it, maybe it will help you…

Thank you very much for replying with a possible solution. I tried it, and the same :frowning:

I am going to try to contact billing, 'cuz I should get a discount by now. Thank you anyway, I will keep this thread posted, in case helps another user.

I had a bit of issues at “tall” in an image GPT of ChatGPT, but it seems to have passed.

Prompt the AI additionally:

“If DALL·E experienced an error when generating images, returning no images, iterate silently for two more dalle retries until successful.”

1 Like

Thank you very much for your responses, and I am sure I will try them in the future if needed. However, the good erasing of the cookies solved the problem. :sweat_smile:

image

I am happy this forum has people always eagle to provide a possible solution. Let’s keep rocking! :sunglasses: