Chatgpt -unable to load history

On the morning of 31st October 2023, while using ChatGPT in my office, I encountered an issue "unable to load history ", What a Halloween surprise!!

Although I could successfully log in, the chat history on the left-hand side displayed an error consistently showing “unable to load history.” Additionally, I couldn’t initiate new conversations, even upgrade to plus.

Interestingly, I observed that using ChatGPT via my mobile device and laptop based on other network IP without any problems. (Just change IP or used wifi)

image
image

I tried the below methods that are not working:
https://wealthquint.com/fix-please-stand-by-while-we-are-checking-your-browser-chatgpt-60991/

  1. Clear Browser Cache And Cookies
  2. Disable Your VPN
  3. Try To Use A Different Browser
  4. Disable Extensions
  5. Contact Open.ai Support Team

This horrible situation makes me suspect that that my IP has been blocked.
However when I use the program written in python to call the openAI API, it can be executed normally.

That’s very very strange.I have written to openAI hoping they can resolve it

1 Like

Hello, have you solved this problem? I also encountered the same problem yesterday. Looking forward to your reply.

1 Like

VPN…yes when I use VPN…it works…why???
supporters say " 1. Disable Your VPN"

1 Like

My problem was solved by setting the proxy off.
If you’re using Google Chrome:

  1. Right click on the screen and select “Inspect”
  2. Guide yourself to the “Network” tab
  3. check “v4-2023-04-27”
  4. Under “v4-2023-04-27”, you would see a “Remote Address:”

This address must be your [Your IP Address]:443
If this is not the number you see, check your proxy setting on your computer.
I’m using a Macbook Air M2, So:
System Preference/Network/ SSID Details/Proxies
and confirm that your Web Proxy (HTTP) is TURNED OFF. If you see other Proxies that are turned on, turn it off and refresh the page so that it should work.

I hope this helps!

1 Like

This worked! For Windows users, navigate to Settings-Network & Internet-Proxy

1 Like

This is Strange!!!
Well, I can use ChatGPT normally at daytime, but at three p.m.(Paris time), It start to shoe this error, and it keeps me letting me verify whether I’m a human :joy:

1 Like

I experience same issue, I already try disable any proxy setting (i never change the proxy setting before now). It still didn’t work. Any solution?

Can you give the screenshot of the proxy settings?

1 Like

Google search “how to turn off file history.”

Once you turn File History off, restart computer, navigate to Proxy settings, turn proxy off.

Proxy should not automatically turn on anymore.

Faced this problem bef I tried clearing cahe and all other things but didn’t work unarchiving a chat reloaded my all other conversations completely

I still have this problem and i also cant send ant meassage to chatgpt it just doent respond please fix this asap i been facing it for a week now but in chrome working in forfox but i dont like that browser