ChatGPT Plus not responding / not working

I just bought ChatGPT plus, and I can’t get it to respond to any requests.

Any ideas as to what’s wrong?


I bought it and it was working fine until today - I just made a similar post and someone flagged it.
I don’t know what’s going on.

Welcome to the OpenAI API Community Forum!

What to know before posting a new question:

  1. See our Help Center for Frequently Asked Questions.
  2. Search the forum for similar topics - the question might have been discussed before.
  3. If the question relates to your API account (e.g., billing and login issues), please contact us through our Help Center.

Hi Paul. I already did that.
Is there a bug or what? How long will I not be able to log in?

1 Like

Please share some details here, hard to help with no context. It looks like there was some instability earlier today but that has been resolved: I suggest trying again.

My chatgpt is not working at all, even though I refresh the page, there is still no response

1 Like

I am having the same issue. I am using ChatGPT PLUS version. Currently, I cannot type any words or click any side bar. At a glance, I see an ordinary screen but it redirects quickly to the default mode page and nothing ever works. I have checked that other people using ChatGPT free version were okay, so I am guessing it is not related to high server load.

1 Like

I’m having the same issue today. There is no other way to contact openai or raise a support ticket. The error I get is “ChatGPT is at capacity right now” but I have ChatGPT Plus

this is also happening for me. Also a Plus subscriber. This is absurd.

just to add another data point, ChatGPT plus subscriber not being able to use the service, “ChatGPT is at capacity right now”

1 Like

Dear Experts,

It seems ChatGPT is showing white screen, it also shows white screen on other browsers like Chrome and Firefox. I am a paid user.

Please help! I can’t begin my work as I heavily depend on ChatGPT.

Thank you!


I have exactly the same problem and want to use the tool, since I paid for it. Since about an hour I cannot use chatgpt, neither can I log in. If I put the address into the browser’s address line, There is only a white screen, no logo, no login button, let alone the form in which you insert your command.

Hey, everyone. Please see if there’s a thread already open before opening a dozen of them. Thanks!

Best place to see what’s happening →

I also paid for the ChatGPT Plus and it happens almost everyday, that it shows me the non-paid user screen. Weird thing is that sometimes, It shows me the Plus user’s screen.
I emailed it and haven’t got response yet, but it also double charged me for the same period of times, as I clicked the Upgrade to Plus again.
I can still use this free version’s one, but as I paid for the service, I really want to use what I paid for :frowning:


I have the same issue. I also cannot use regular chatgpt, throwing a 401 access denied error

I have the same problem. :slightly_frowning_face:I paid for Plus yesterday but it says “Upgrade to Plus” now.

I have the same issue. ChatGPT Plus not responding / not working.

1 Like

Even after subscribing to plus, I’m still seeing free version only. Please help.

I just bought Chat GPT-4, which is very expensive for me (currency convertion), and it doesnt work. I even mistakenly subscribed again since it wasn´t working and only showing the free version. I want to get reimbursement for that. How to proceed?

I have subscribed to plus and have been using it successfully.

Today, I was shown the public version, so I subscribed to plus again (payment information was already saved). Now I see the paid version (and can access v4), but I am not able to send queries. It seems like the send button has been disabled.

I tried to log out and log in again, but I am getting the “at capacity” screen. I am seeing a new html form that asks me to submit my email to get a custom plus link, but when I do so and submit I get a red toast message saying “Something went wrong. If this issue persists please contact us through our help center at” After a few seconds the toast message goes away, but I am not seeing an email.

Seems like this is in active development (I’m seeing the html change in real time), but I wanted to post this in case others are having a similar experience.