GPT PLUS MEMBER - Cannot get Access or Login to Paid Account

I recently signed up for ChatGPT Plus. It was working fine until I needed to clear my browser cache for an unrelated issue. Now I cannot get access or login from the home screen as I get the message “ChatGPT is at capacity right now”.

The first couple of times I visited the site today, the home screen had a separate box for ChatGPT Plus members to enter an email for a special link for access. But that did not work. Further, that message box is now gone.

The main reason I signed up and paid for the Plus account was to make sure this didn’t happen.

Hopefully this can be resolved soon.


I am having the exact same issue. Please OpenAI team, respond to this, it is a pressing matter.

EDIT: I have figured it out, you need to send a login link to your email from the “At Capacity” page. It is easy to confuse it for the waitlist signup.


Great find, I followed your suggestion and it worked great for me! Thanks!

i have this problem too. but it wasn’t a plus account it was a normal logged account


Does not work for me. Either if I was a normal member, or now as a plus member.


Where do I find the “At Capacity” page?


This this what you are looking for @artisanseo ?

Thanks but the only option I see there is “SUBSCRIBE TO UPDATES”…
(which I did, to no effect)

Yeah, the status page is pretty good at being a lagging indicator.


HAH! Not what I expected, somehow my password manager filled in the first signup with a CC that I had to cancel because it was compromised. Resolved Thanks for the help.

1 Like

It is irrelevant because I get the same error!
“Hmm…something seems to have gone wrong. Maybe try me again in a little bit.”


Same here. Paid account, used the email link, then i thought, lets do a password reset, changed that, but unable to login.

I can see there is an outage, however not sure why they keep having issues. Not saying its a cause, but I think they need to put “general free” customers on different servers to “paid servers”


I have same problem. Joined paid membership, but can’t get in. Keep sending myself the link, but when I log in, it goes back to the “at capacity” page. Uggg. I thought we were supposed to be prioritized as plus members.


Doesn’t work for me. The plus link to my email just sends me back to the capacity notice. What’s the point of being a plus subscriber just to experience the same issue as everyone else?


Same problem here, joined paid membership and I still can’t access when at capacity, premium link does not work … Why should we pay if it’s the exact same as free access ?


I’m having the same issue. Please fix this!


Sorry, but I don’t see the point in getting ChatGPT Plus if I get “ChatGPT is at capacity right now”. I am pretty sure this is just a bug


Well, same here. A bit disappointed. There’s no point in paying if we can’t use it. Might get a refund.


I can’t access the site using the email link either. I am a plus subscriber


Same here, main reason i got the plus subscription is to not have this issue, very dissapointing.