No Chat Response After Logging into ChatGPT Account, but Responses Work Without Login

Hi everyone,

I’m facing a frustrating issue with my ChatGPT Plus subscription. After logging in, I don’t get any responses to my chats. However, everything works perfectly when I’m not logged in.

Is anyone else experiencing this problem? Could there be something wrong on my end? I’m worried that ChatGPT might have mistakenly flagged my account as spam or something similar.

I’ve tried contact the ChatGPT support team, but couldn’t find any live or email support options. Any help or advice would be greatly appreciated.


I have the same issue, but may I ask how you mean it with not being logged in?do you mean from Bing or something?I didnt know that you can do requests without being logged in.

Having the same issue here. I don’t think it’s on you. Something is up on their end.

1 Like

I have the same issue. It responds well when logged out, but when logged in, it doesn’t respond. It was fine until yesterday, but the problem started today.


I can also confirm. The problem only exists when I am authenticated with my ChatGPT Pro account. As a guest, it works fine.

As a temporary workaround, I have found that it works fine from the Android app. Perhaps iPhone app works, as well.

I have also found it effectively impossible to contact OpenAI support. ChatGPT itself typically sends you on a wild goose chase, telling you to click a ‘Submit a request’ or ‘Contact support’ link that doesn’t exist.

Just now, I finally pinned down ChatGPT 4o in a thread from the Android app and got it to give up a tech support email address ( I haven’t sent my email yet, so I can’t confirm that it goes anywhere. I’ll be sending one momentarily and will report back. Wouldn’t hurt for all of us to send one.

Yeah, i am facing the same issue. I can confirm that it does work on the iOS app while logged in but not in a web browser session. I have not tried any desktop applications though so can’t speak to those.

Facing the same issue - Chat only works properly on mobile device (App)

Tried on several different browsers, different wifi networks, Hotspot, cleared everything, updated browsers, tried incognito - Nothing worked.

This is the error message I am getting in my android app. See the screen shot

same problem, any solution?

It seems like you may have exceeded the number of messages allowed for your account. You might need to wait a few hours for the limit to reset. In the meantime, you can use the service without logging in. This situation is understandably frustrating, especially since one have a premium account and still face restrictions.

it hs nothing to do with the amount of messages. It just does not work when logged in. It used to work when I am not logged in, but that does not work anymore either…it forces me to login…
I am paying for this service!
Mac OS Version 10.15.7

I also started having this problem since 2 days ago: if I log in to my plus account, after typing the question and hitting enter, the send button is grayed out, but there is no response. It works if not logged in.

it finally works normally, thank heavens

Hi, did you do anything special that might help to fix the bug? Or just wait until it works?