chatGPT plus error "server experienced an error...."

I am constantly getting “The server experienced an error while processing your request. Sorry about that! You can retry your request, or contact us through our help center at if the error persists.”. It’s been like this for the last few hours. It’s a paid plan, but am not sure where to escalate.

When it gets beyond this, it erroneously terminates its output at random levels of incompletion.


Same for me on “Plus” account. Though problem persists only with v4 model.

1 Like

Same here, i don’t like that it’s wasting the amount of messages by failing to provide a decent output and having to repeat over and over to get a full result, I got maybe a good 7 questions out and with repeats now i am at my limit of 25, ridiculous.

Im having the same issue with the GPT4 model.

I’m getting the same error message. Also, it sometimes stops generating after just a few words. Sometimes even just one word.
It’s great when it works, but that is the exception.

1 Like

I’ve also been getting the same error message the past 24 hours. Anyone have any idea where this kind of thing can be reported/escalated?

Im having the same problem and for some reason ChatGPT 4 doesn’t feel as smart as before.

1 Like

Same issue here. I had to get it to finish the response a couple of times and now just getting the error.

1 Like

Same here. Super annoying. I just upgraded my account…

I’m in the same boat. It hasn’t been working for almost > 24 hours now.

3.5 default model is functioning properly, but for some reason, the 4 model is not working

for more than 24 hours Same problem for me and ChatGPT4 and I also have the impression that ChatGPT4 is not as intelligent as before.


Same here problem is only on GPT4.

Not useful, but having the same problem here… I feel like I paid money for a broken thing :confused:


Same here. Too slow and then ends up writing the same frustrating message!

I paid for GPT-4 and know there will be pressure on servers but this is becoming super annoying due to its recurrence and length of time it takes!

Same problem… I can’t use the GPT-4 properly for three days now

Exactly the same issue for me exclusively with the GPT-4 model, and it’s been happening since yesterday. What’s worse is that the server error eats into your usage cap. Very frustrating.

Same here, only GPT-3.5 is working.

Also happening to me, sometimes i get a response but most of the time the error message.

Happening to 90% of my requests using ChatGPT-4. Which is very annoying because every time there is an error it eats up one of my 25 requests.

They need to fix this at least for Plus customers.