ChatGPT NOT working - Cannot access Login page

Same issue here, the second time in a week.

1 Like

Same here - Chrome, Firefox, and Opera - all the same: stuck in login SSO. I changed the DNS to Cloudfare (1.1.1.1) as recommended by one post but it is not working.

Finally got in - I had to disconnect my VPN.

I have exactly the same issue with ChatGPT. I can not login and get the same couple of pages as the other users in this thread.
image

it would appear that this has to do with a firewall setting and it working normally from home and office thank you

The information that appears is:
There was an error generating a response Regenerate. When clicking it does not recover the text

Same issue with Chatgpt, I can not login and get the same blank screen or lodging screen as other users in this thread.

Hi everyone,

I work as an Network Engineer at a company with users that ofcourse try to use the free version of ChatGPT.
I’ve noticed that it seems to have to do with that alot of users are trying to reach the service with the same Public IP, not some firewall setting.

I’ve tested the exact same scenario but coming from a different Public IP within the company and responds.

When testing on a personal computer or mobile phone it works fine.
It seems like ChatGPT has put some restrictions on this, i don’t know if thats true but maybe a moderator can reply how they try to limit the service to non-enterprise users using it in an enterprise environment.

Same issue from USA. Tried everything and it doesn’t work.

I am having the same issue for the past two days; it works on my home computer and my cell, but not my work PC. All browsers get the same screen that has been screenshot further up in this thread and the login & sign up buttons are unresponsive. I urgently need a fix for this, because I’m developing a presentation on using GPT to improve metacognitive abilities for an academic conference in a month. Can somebody help?

…except that I’ve already tried everything listed. Thanks for the pointless and unhelpful comment, though.

I have cleared the cache, cookies, reset browser settings completely, closed out the browser, tried other browsers, tried the anonymous or InPrivate mode of all browsers, cleared all of their data, closed and restarted all browsers, rebooted, checked for updates, rebooted again, disconnected from my VPN, cleared all browser data again and restarted the browsers and rebooted, checked for driver updates, checked the internet connection, tried other chat sites (successfully), downloaded an entirely new browser (Chromium), followed the instructions here (I was going to link it, but this forum doesn’t allow linking; it’s a conversation on Reddit explaining how to change the settings in Developer Tools to get to a functional login screen), and tried running the PC’s troubleshooter (no problems found), and even changed the server location my internet is routing through. Oh, and minimised all of my antivirus settings, then turned off my antivirus entirely (had to get IT to do that one for me). Had IT check on their end to see if they could replicate the issue (no), and if anything had changed from two days ago as far as institutional settings/policies (no). I’ve also tried a few other things in between working that I came across on Reddit threads that didn’t help, including going through a kind of back door link from an OpenAI error screen that takes other people to the real login page, but not me; I get a blank screen.

I wasn’t using hyperbole when I said I’ve tried everything that’s been mentioned in this and other fora. Someone elsewhere said they had the same thing happen and it suddenly fixed itself after two days; apparently I’m not that lucky.

You did a bunch of generic solutions, but did not try what has been marked as the solution here.

It’s a DNS issue. Perform a flush, change your DNS server. It may be something that your work uses for their network and may be out of your reach.

2 Likes

I’ll double check tomorrow, but I’m pretty sure I already did that in Adapter Settings when I was checking for driver updates. But thanks for mentioning that I didn’t mention it — if I did overlook that, it very well could be the problem. :slight_smile:

So I checked and yes; I had already changed it to Google. Just to make sure, I changed the DNS to Cloudflare. The problem is still happening in all browsers, even after deleting the cache and cookies and everything else all over again. So much for that being the one right answer. :confused:

As soon as I get a moment, I’ll be back checking with a new IT person to see if somebody new can come up with something else to try, but for now I’m out of luck, and have to get to work getting screenshots and mock examples using another AI chat service.

So a second pair of IT eyes was able to find the problem; it had nothing to do with the DNS, so maybe jumping on people with that kind of thing isn’t the best tack to take. Turns out that three or four days ago, OpenAI changed something about their website, but didn’t fully adjust their site information. Their certificate was valid but not for the site it was referring to, is what IT said the simple explanation was. Not something that causes a problem normally, unless the institution whose connection you’re using has heightened security concerns and is set to disable the website.

If anyone else has this issue and has, like me, tried everything to resolve it with no success, if you’re using government/military internet, the real fix is to contact your IT and have them correct the issue of conflicting website information on their end. It’s not any setting or changes that you are going to be able to fix yourself; even with disabling antivirus programs, the VPN, and changing the DNS, the site itself still has to be approved by the gods of the workplace internet, and with conflicting information the gods of the workplace internet consider it malware or an attack and aren’t going to let the site load until IT changes things on their side.

1 Like

It also sounds like OpenAI caused this problem for themselves by changing the website.

I encounter same problem today. I am using my home network. Any idea how this problem can be solved?