Chat History OFF = "Conversation key not found" error

I’ve logged this again. I am also unable to download files with Chat history turned off. I get ‘Failed to get upload status for ’ when trying to download a file.

There are 6,500 people that have looked at this thread. We need to find a way for OpenAI to pay attention.

Paid User.
Its been a month.
Still getting the same error.
Another thing to note is that even though we get an error.
It still goes against your 3 hour message cap.

1 Like

Yes its again misbehaving like earlier. Feeling bad paying for unusable product.

It keeps happening for a week for me.

ChatGPT errors like 3 out of 5 messages,
And it does NOT happen when Chat History is turned on.

Why am I paying for this. :neutral_face:

Same issue here. Too sad that their support team doesn’t give one update.

I canceled my subscription. It’s ridiculous to pay for something like this.

1 Like

I have just confirmed in my own environment that even 28 days after the initial report of this problem, the same issue persists.

After the second interaction with chat history turned off, it stops with the following error:

Conversation key not found. Try starting a new conversation.


This problem should be considered a bug, and it affects many users.
OpenAI needs to address this issue.

Same problem here. Turning on chat history seems to work but is obviously not a good solution.

Thank you. This is definitely a workaround that worked the first time I tired but unfortunately it stopped working shortly after

1 Like

This works for me thanks! I hate that I have to do this though.

Same issue here, the second prompt always results in an error.
It’s the second time I’ve encountered an issue related to disabled chat history (the first time was when the conversation was cleared after switching to a different tab).

1 Like

Hi, I have been having the same issue since yesterday.

The issue couldn’t be replicated by me. Firefox. Set conversation history and training off. Open new browser window with root url. Ask away. ChatGPT Plus, GPT-4 as depicted.

Without further information where another can attempt to recreate the symptom using similar environment, this is just a topic of complaints that can’t be resolved.

OS/version:
Browser/version:
Browser/plugins, extensions:
Plus subscription? Custom instructions or other variables?
Is it intermittent, or reliably reproduced? Steps to reproduce?
Can be replicated in another browser, another incognito private window?

I have been getting this error for the past 2 days. I am a plus user.
chrome.

1 Like

They fixed it!!!11111111111111

For a day or two. Back to broken. Repeat this several times over. Gotta figure this is on purpose to get us to turn our chat history on so they can use it for training…

Honestly, who fixes and then reintroduces the same bug repeatedly? Not a thing.

1 Like

It’s back again! Started yesterday for me. Same old stupid error. Was working for a bit, but it’s back to same message on second turn.

Additional info:

OS/version: Windows 11
Browser/version: Version 121.0.6167.185 Chrome
Browser/plugins, extensions: I have a lot of these, but I had the same when it was working correctly.
Plus subscription? Custom instructions or other variables? Plus
Is it intermittent, or reliably reproduced? Steps to reproduce? Consistent. Happens on every second turn. Cannot get past it.
Can be replicated in another browser, another incognito private window? I tried Edge and it did the same thing. Also did the same in Incognito mode.

1 Like

Same issue here using Firefox with Chat history disabled.

It appears after every second user message.

Makes GPT Plus pretty useless.

1 Like

I am not certain if these are just complaints, but here are the accurate specifications, as well as combinations of environment, plan name, and conditions.

OS/version:
1.Windows 11 VM environment on Microsoft Azure
Windows 11 Pro / 23H2 22631.3155
2.My own environment
Windows 10 Pro/22H2 19045.4046

Browser Combinations:

  1. Google Chrome (Version 121.0.6167.185 (Official Build) (64-bit)) / No plug-in, no extensions, incognito mode.

  2. Firefox (122.0.1 (64-bit)) / No plug-in, no extensions, private window mode.

Subscriptions and other conditions
・For Free, Plus, and teams, it’s the same.
・Neither Custom instructions nor other variables

Network Connectivity on Azure VM:
・Neither VPN nor proxy

Network Connectivity on My own environment
・Neither VPN nor proxy

Is it intermittent, or reliably reproduced?
・I am only able to replicate the issue.

I tried three plans (Free, Plus, and Teams), two environments (with different Internet connections), and two browsers (Google Chrome, FireFox) and was able to replicate this problem in 12 different combinations.


I didn’t include screenshots of my own environment this time due to the large number of them, but I can provide them if needed.

But, these appear to be replicable.

But detailed information about your environment, if you couldn’t replicate it, would also be helpful!:slightly_smiling_face:

1 Like

After a few days of playing nice, the bug is back again for me :angry::angry::angry:
Many of us are paying customers, this is NOT acceptable!

1 Like

Since there is a possibility of losing the file if these are saved only in my local environment, I will attach that now.
The conditions are the same, and I have just confirmed that the same issue is still persists.

Note that the background of Google Chrome is white because it is running in “guest mode,” which clears your browsing history and cookies in the local environment each time you close the browser. In this mode, no extensions are enabled and you are not signed in to a Google Account.