Chat GPT can’t read files

I don’t know hat is happening, but after the latest update, Chat GPT did not want to read my uploaded files at all. It keep popping me out an error


I’m having the same issues - as so far the latest update, chatGPT will not analyse documents. In so far image files are concerned it works fine, but I suspect it is because DALL takes over. The code analysis part is gone. Also I am not seeing the plugins any longer…

1 Like

Same challenge here - new to the OpenAI community though - is there a specific place for tracking bugs like this or just this forum?

1 Like

Same here, It wont read java files i give it and instruct to read. Does anyone have a working fix for this?

1 Like

Same error when i try to give him some file that are a little big big like 10mo they say this file content to much content

1 Like

Same issue here. Even with small files like less than 1 mb. Please, if anyone knows a workaround on this, please share. Thanks.

1 Like

Same issue here. Asked about the type of Error it tells me AceInternalException. Any updates on this would be appreciated. File type is plain text txt.

1 Like

This is happening to me too with a few KB file. This is the first time I am using the “attached” files feature, so I was going crazy.

Hopefully is a temporary error?

1 Like

same error with me. a months ago I was able to do data analysis using big csv files. I tried to complete my work! using the same files!
Error Analyzing!!!

Over the past attempts, I have faced an internal error when loading my dataset for descriptive analysis, which was previously successful a month ago with the same file structure and content.
the system triggers an “AceInternalException” and prevents further processing.

1 Like

Same issue here.

  • created 1k zip today with txt SUCCES (2015 mbp)

But then

  • created 50mb zip ERROR (mbp 2023)
  • created 1k zip ERROR (mbp 2023)

Searching Google for “AceInternalException” yields only this thread.

1 Like

I like how responsive the OpenAI team is.

Does OpenAI already know this? Where can we report? There’s no “report a bug” option in the settings. Does anyone know?

Does OpenAI already know this? Where can we report? There’s no “report a bug” option in the settings. Do you know how? Thanks.

It works again. Coincidence? Or because I deleted some chats with large uploads?

Yes, It works now. I think it was a sudden problem and they received many questions about it in the helping center. I did not change anything, and it works now.
however, it is very slow with comparison with the previous version of ChatGPT-4

1 Like

It works now, try.
they receive the complains on their helping center website:

At: the right down corner.


no, i have the same problem that persist in here. Tried with the bots, but same result too :frowning:

1 Like

nah, i had to delete all my conversations and now it works :frowning:

It was working earlier, now it’s not working again. Idk why.

I deleted all my chats and it still doesn’t work.
I’ve already reported the bug. I look forward to it, I hope it will be quick.