Chat GPT can’t read files

I also have the same problem. I’m always receiving the same message (Error Analyzing):

I don’t know what is the problem. When I ask to chatgpt if it can analyze files, the anwser always is yes I can…

1 Like

Same problem here; trying to upload text files in .rtf and .txt format and I get errors on both : “Unable to extract text from filename

Same here, whatever I do (reading files, no matter format or size), I get an AceInternalException.

Same. I keep getting an error.
Tried like 12 times.
Cleared all chats.

Problem still persists :face_with_raised_eyebrow:

1 Like

I’m getting the same error too, tried creating a gpt with a database but it couldn’t analyse it

Same here, Error analyzing. Most time, doesn’t matter wich file type or new Chat, or anything. Sometimes, it can’t extract text from File, sometimes just error while trying to start the analyze python script.

Any Infos about the reason? To much load on the servers and so, priorize the tasks, or other issues?

I have the same issue here. Is this a general problem?

I have not idea what the problem is. But i noticed my gpts are very slow and also seem to ignore uploaded files. considering i am paying for this, it is not really acceptable. There should be a stable feature not every 5 minutes a change in funtionality.

Same. I spent 3 days to transform legal pdf docs in markdown format (better access) to be told that there is an error…

Same problem here. I’ve been using gpt-4-1106-preview with Retrieval. I’ve created my assistant using the NodeJS API. I handled file upload and fed the assistant some FileIds which I have verified using the Retrieve File endpoint. I have only been using PDF and TXT. I’m asking for document summaries. My assistant told me this:

|Since the myfiles_browser tool cannot access it, I am unable to summarize the content for you at this time."

I have tried the same in the Playground. I uploaded a TXT and got a similar error. I was asked to upload a digestible format, including a TXT. I told the assistant “but that was a TXT like you wanted” and it worked?!

EDIT: I managed to get some succesful file summaries after downgrading my Assistant from gpt-4-1106-preview to gpt-3.5-turbo-1106 which also has Retrieval.

I got the “Error Analyzing” message when upload the CSV file. Since the Voice released, I experienced the poor performance. Is it because the server is still under a lot of stress?

# Attempting to load the CSV file again
    data = pd.read_csv(file_path)
    # Display the first few rows to ensure successful loading
    data_head = data.head()
except Exception as e:
    data_head, e = None, str(e)

data_head, e

There appears to be a persistent issue with accessing the dataset. This could be due to various reasons like the file size, format, or an internal error in the processing system.

As an alternative, you could provide some key details about the dataset, such as the total number of rows, columns, and the first few rows of data. This information would help me guide you on how to perform the analysis on your end, or you can try re-uploading the file in case the issue is related to the specific upload instance.

you guys need to ensure your assistance is running with Retrieval enabled

Same problem here. It worked fine until yesterday…

In my oppinion, the servers are heavily overloaded. And openai was not aware, getting so much growth in such a short period of time.
That’s why they stopped accepting new pro users.
But nevertheless, as long as we are paying already, we need some attention. Otherwise, the money is also a good investment in other AI Companies. Especially, after that chaos last weekend and the change of behavior there… It’s getting intresting…

Same problem for me, the data analysis since 2 days is not able to process simple files of few bytes. Does anybody know what is happening after this last update? Is there a workaround?

I haven’t been able to get ChatGPT4 to read any uploaded files for the past 4 days.
I get the same, uninformative “error analyzing” message upon upload.
Paying more for less over here :face_with_head_bandage:

Can confirm the same thing is still happening. Can’t open epubs or pdfs no matter how hard I try. Same AceInternalException when asked.

1 Like

Yep, still does not work. For everyone using Plus, just use the new “Explore” functionality and select the “Data Analysis” bot so you only use that functionality. No bing and no dall-e. Still, it doesn’t work the uploads. No excels, no CSVs, no txt. OpenAI has been a mess ever since the BS with Sam and the board. They are on damage control, meanwhile we, the paying customers are being left in the dirt. Shame…I am seriously considering on moving on to other AIs…

1 Like

Have been trying to get it to read some articles through pdf files, less than 2MBs mostly, getting some “internal error” every time.

1 Like

This post was flagged by the community and is temporarily hidden.