Chat GPT 4 Plugin two-factor authentication issue

I tried scanning a QR code when I turned on two-factor authentication. I used Authfy to scan the QR code now I’m unable to log in since I’m getting a screen in which I have to provide a one-time code, I don’t know where I can find the one-time code, kindly help me out!

I performed the following sequence:
I scanned the QR code and put in a code and it was okay then I signed in again and it asked me for one-time code but no QR code, how can I get a one-time code with no QR code and especially when I can’t log into my open account

1 Like

The QR code is just for initial setup of two-factor auth. It should’ve saved an entry for ChatGPT into the app (although I’m not familiar with that particular one) and display the rotating 6 digit code.

1 Like

The entry is not saved in the Authfy app after scanning the QR code. What should I do next?

1 Like

I had the same problem. 1password did not save my auth token. There is something different about the two factor signup for openai that caused this.

I was actually still logged in on another device. Oddly enough it claimed that two factor was not enabled in the settings. So even in that case I could not disable or reset two factor auth.

My email is an iCloud based email, so I decided to try to use the “Sign in with Apple” feature. Apple prompted me to choose from my various iCloud emails, and I chose the same email that I had signed up with ChatGPT. BOOM! It did not ask for the code and logged in with my correct account.

Perhaps is your email is linked to one of the other oath providers listed on sign it, this will work for you as well.

The email I used for sign up was Proton

After I scanned, the QR screen went away and the entry was not saved in the Authfy app, so I’m out of my own account

Did you find a solution to this? I’m having the same issues, but don’t even remember setting up 2FA

I found a solution on reddit that worked for me. I had been logged out for about 2 weeks and support hasn’t gotten back to me yet. This 100% worked and I turned off 2 factor:

"Figured it out if u still need help, not sure if this works without an iPhone.

I couldn’t find the authentication code either, but when I signed into the app on safari with my phone, the authentication pops up as suggested. So to sign into the desktop app, you have to cancel the page from signing in on the phone in order to see the verification code, then you can enter it into the desktop and it works. Then disable 2 factor on the desktop.

Sorry if its confusing"