Card has been charged but openai not credited still?

Hello, I just recharged my account [[my email]] for project Travel_Itinerary1.0 for $5 but the credit is not added to my account but unfortunately it got deducted from my Card.
Upon trying for API calls, I am still getting same error message that says: “You exceeded your current quota, please check your plan and billing details.” However, upon checking my account, even my card is charged for $5 but the account didnt receive the credit.

I also contacted the openai team via help.openai.com but havent received any response therefore I am also posting the same in community here.

Please advice me in this.

Thank you.

1 Like

I also have the same issue, since yesterday, my card has been declined and the openai account shows I don’t have a balance but my card shows that it was charged. I have read in some of the threads in this forum and others in reddit it seems to be somewhat of a common issue, but openai hasn’t responded to it, some say that after some time (a few days or so) their accounts were working and the balance appeared to be there, but some say that even after months of trying their cards are still being declined, I hope they fix this soon.

Yes its been a week, I contacted openai support as well. Sent them my charged card bank statement, still no response from them nor my account balance is credited :frowning:
I cant believe a company created world’s first AI based search engine platform, is not even able to fix such a small issue. I dont feel its a bug from their side… Its a scam I think unfortunately.

1 Like

Hi, I just had the same thing happen to me, I found this link After updating my API payment method, I noticed a $5 charge. Is this a temporary hold? | OpenAI Help Center , could it be that the 5 dollars we have deposited is what you use to test the card?