Can't select GPT4 in App or Browser

I currently can’t select GPT-4 in the Browser or in the App, although it confirms that I am still a plus user.

I can not find a general note anywhere explaining that there is a technical issue, so I assume it has to do with my account? What could it be?

i think you’r using a userscript or something like that , just disable it

Nothing to turn off, anywhere.
I can not access the GPT-4 button or any other plugins either. It’s just 3.5. I guess like a free version.

Please ensure that your monthly subscription fee was taken successfully this month.

as @Foxabilo said just check you plan ;

1 Like

Sure is. There must be something else going on.

out of context but can you check if you have those beta features
beta features

Can you check your bank statement for the last billing entry, is it this month?

I had not access to Plugins or Beta functions.
Wondrously it now works again.
I think it was a bug or someone at OpenAI read this. It had nothing to do with payment.


I’m facing the exact same issue.

Did you do anything specific that solved it for you @cem or just like refreshed and it was there again?

I’d say the same thing, check your bank statement to ensure that this months subscription fee has been successfully taken and possibly give it an hour, there could be some transient billing issue that is being looked into, but I have not seen anything but these two posts, so far.

Nothing wrong with the subscription. It’s been paid a week ago and my account is still showing to be on Plus. GPT-4 option is gone though since I logged in today.

Ok, thanks for checking, hopefully it’s just a transient thing that will be corrected soon. Feel free to create a new topic or add to this one if you’re not back up in an hour.

Nothing has been fixed yet. The problem still persists.

Ok, well as this is account based, I think it wise to get yourself in the system by visiting and using the chatbot icon in the bottom right of the screen, then you can enter your problem and your email address, although the fine folks handling that are super busy and it may take a couple of weeks to get a reply, it will create an entry for the problem and that helps them monitor issues as they occur.

This forum is monitored by OpenAI staff, it may be worth creating a new topic listing the issue and the steps you have taken to verify that it’s not a payment issue.

It got solved couple minutes ago after having it reported as a bug. Maybe a moderator from support saw it and fixed it.

1 Like

I just find out this:

The Browse option is disabled now :frowning: .

Temporary while a bug is fixed, it will be back soon

1 Like