Can't Login. Stuck on Cloudflare "Verify You Are Human"

Same here on Edge, This was working fine(03/04/2023)
But today it just dosent work

Chrome on macbook and having this issue. It seems the frequency is increasing across all browsers and devices?

Fortunately, Safari is working just fine for me.

hey when the hell are you people gonna fix the cloudflare loop? I was considering purchasing a monthly plan to GPT but I keep getting verify human loop and CHATGPT gets all phobic when I try connecting with a VPN. for fucks sake! can’t you people do anything without obeying your satanic masters?

1 Like

I found this old post from the Cloudflare community about it. No fix though. link

Been a few days since I last used it. But, today, I got this loop too. None of these fixes did it.
Using Vivaldi.

First time I ran into this loop glitch, gotta say its really annoying. Have tried various fixes but it just says its checking my browser and does a little hiccup and goes back to asking me to verify I’m human again.

1 Like

Ran into this issue today. Was using Ms Edge and tried all possible solutions and couldnt find a fix.
Anyone found a solution?

It looks like its a cloudflare issue.

@logankilpatrick Could you please look into the issue.

Safari works, but Google Chrome doesn’t

I am having the same issues currently on my PC. I’ve attempted to launch the website on Microsoft Edge, and the browser becomes stuck in the CloudFlare tunnel verification, which then causes my CPU to max out. I’ve attempted resetting the browser settings, clearing the cache, and even adding an exception to my firewall, and nothing worked. The only thing that did work was installing Google Chrome, and signing in on there.

Same issue here, using chrome and edge browsers on pc also facing the same problem, but using mobile can log in ChatGPT. Please help

The same thing is happening to me on Chrome on my PC. I tried some different fixes, but nothing worked. Please Help. This is also turning me off from going to Plus.

Would it work if I change the DNS server on my internet settings? Bro! I miss chatgpt he’s been helping me with my grammar lately.

it didn’t work. I believe Cloudfare isn’t the problem.

1 Like

Same issue right here, I’m also stuck on the cloudflare’s verification page. Idk whats wrong with it cuz yesterday I was able to login from all of my devices yet today I can only get in by my mobile device.

It sucks…

1 Like

same here for me. I tried many times. but same result

Same. Works on my android, but not on my PC in any browser. Tried cache clean and another ones, don’t work.

1 Like

I was facing same issue from last several months, Now its working fine in my case.

Please must clear these points if you are facing login issue Chatgpt Login issues

Maybe try incognito mode in google chrome browser.

Same here, since last 24 hours

Error with Permissions-Policy header: Origin trial controlled feature not enabled: 'interest-cohort'.