Can't Login. Stuck on Cloudflare "Verify You Are Human"

Since about 2 weeks ago, I am completely unable to login to ChatGPT via Firefox, whether I try via or First I get an OpenAi styled message saying either “Verify you are human…” or “Checking your browser…” that is quickly followed by a Cloudflare branded “Verify You Are Human” dialogue. When I tick that, it just times out on verifying…

SS 2023-03-14 at 19.37.31

No browser settings changed since couple of weeks ago, when it was working fine. Disabling all adblockers, etc makes no difference. Clearing cache and cookies makes no difference. I can login fine on other browsers, so not a problem with my account. It’s just with Firefox that I’m unable to get past this infuriating Cloudflare captcha.

Any ideas anyone?


I have basically the same problem. I am on Safari on MacBook, and when I use chatGPT it goes straight to the image above, without even an option to check the tick. After a while the Cloudflare dialogue just goes blank and nothing happens. I am able to get onto ChatGPT, but only on my iPhone, or by using mobile hotspot.

1 Like

Use Chrome or Safari. Both work fine for me


Same issue on firefox nightly.

Console says: "Feature Policy: Skipping unsupported feature name “cross-origin-isolated”.’

Among other things.

I think this is a problem with Cloudflare, not ChatGPT. I tried logging in to a different website that uses Cloudflare and got the same problem.

Is there anything on the forums for Cloudflare talking about this problem?


Agree, for sure a cloudflare phenomenon. Have not found it on their forums.

1 Like

I got same problem on safari even using private mode.
console log: Blocked a frame with origin “” from accessing a frame with origin “”. Protocols, domains, and ports must match.

I can login with chrome

What’s odd about it is [as I said in the original post] it was working fine for me in Firefox up until about 3 weeks [now] ago. And I’m pretty sure I saw the Cloudflare “verify…” back then, as well. But it didn’t hang on that like it does now. So, unless I’m mis-remembering, “someone” has “fixed” something that wasn’t broken.

And we all know how that often turns out!

EDIT: Given that others have mentioned having this problem with other browsers, I’m presuming that access is broken on browsers with stricter in-built security than others. FWIW I’m currently able to access ChatGPT3 with Opera.

I must say, the fact that no-one from OpenAI seems to be bothered addressing this quite fundamental problem has pretty much removed any thoughts I had on upgrading to a Plus account. Not much point paying for it, if you can’t even access it!


Yeah, I may just end up trying out different browsers. Or just waiting around for some update that will fix it.

Just trying out Google Bard, which opened to the great unwashed today. So far, no problem with Firefox and no annoying captchas.

Over to you, OpenAI!

1 Like

I have the same issue with firefox and it started yesterday probably after I updated firefox to 111.0.1

Chrome is ok but the text from chatgpt-4 wont copy cleanly like it does in firefox. Mobile login is fine too

1 Like

Why don’t you just tell us what this magical soliton is, instead of linking to some random YouTube video?


I’m having the same issue, I’m using chrome mobile; android

1 Like

The guy who posted it is the guy who MADE the video. He didn’t “find” it.

He basically tells you that if it doesn’t work on Chrome that you need to use Safari, or try a different hardware device. So, ya: not helpful AT ALL. (Why do people bother to post such garbage???)


I suspected as much, which was why I didn’t click the link. But cheers for taking one for the team, so the rest of us don’t have to.

Some people just really want attention. Even if they’ve nothing useful to contribute.

Incidentally, I ran into that exact same Cloudflare dialogue on another site yesterday [I forget which] and had the same result. ie. it timed out. So it 100% looks like it’s a Cloudflare problem with certain browsers --and a Cloudflare problem which has been “introduced” somehow in the past month or so, since it was working before.

Doesn’t totally let OpenAI off the hook though. They could at least show some interest and get in touch with Cloudflare themselves to say ‘You’re breaking access to our site for lots of our users’.

EDIT: For what it’s worth, here’s what I’m seeing in the console…

Same problem here, super annoying.
I’m using chrome on a macbook, doesn’t work in incognito either. =(
Hope you’ll fix this soon OpenAI

Most of time cloudflare appears if you are using VPN.

Not using a VPN and I’m having the same issue also. Just came here to find out that there’s really nothing I can do about this. I was using it perfectly fine until about an hour ago. I go to load it back up after having it closed down for that hour and boom I’m met with this impenetrable wall of CloudFlare that I can’t get around. Wow, really cool, thanks OpenAI!

1 Like

Nevermind, used Microsoft Edge and managed to get in. Planned on replacing Chrome anyways :slight_smile:

1 Like

same thing here in Microsoft Edge ,this is super annoying