Can't Login. Stuck on Cloudflare "Verify You Are Human"


1 Like

delete your cookies cloudflare and openai its work 100%

I didn’t do anything and now already back to normal, I think they fixed the problem

1 Like

Same here. I tried a few different things but as of last night, it wasn’t working. This morning, I was able to login without any issues.

Ya’ll I was able to use the power of logic to tell; this thread hadn’t been replied to in 7 days before last night, and then a high influx of posts. I figured; it was just broken for everyone and it would be fixed soon. Like it is for me now. <3

100% didn’t make any difference for me. I tried deleting cookies before, anyway

Nope. Still the same for me

It 100% IS a Cloudflare problem. I’ve now had this happen on a third site, where I was trying to login yesterday. Exactly the same problem. Stupid Cloudflare dialogue that just spins forever after I click the “Verify you are human” box.

Cloudflare has always been like a cancer on the internet but now <something> they’ve done has broken their stupid system for certain browsers on every single site it’s used on. Why the hell companies paying these clowns to break their websites is beyond me? Especially big companies like Microsoft/OpenAI. Surely they have enough resources and servers themselves to handle the load and mitigate any DDOS. Why are they farming this stuff out to Clouflare, who are clearly incompetent?

Just out of interest, I’ve run through this thread and made a note of which browsers this is and isn’t happening on. Maybe someone can spot some common pattern here. Although the waters are muddied a bit by the fact that a few browsers seem to be working for some people, but not for others:


  • Chrome [Linux]
  • Chrome [OS not stated]
  • Chrome [Windows]
  • Microsoft Edge [Windows]
  • Opera [OSX]
  • Safari [iOS]


  • Chrome [Android]
  • Chrome [OSX]
  • Chrome [OSX Incognito Mode]
  • Chrome [Windows]
  • Firefox [OSX]
  • Firefox [OS not stated]
  • Microsoft Edge [Windows]
  • Safari [OSX]
  • Safari [OSX – Private Mode]
  • Vivaldi [OS not stated]

[Post edited to update list.]

I had the same error, Ubuntu20 and Chrome.

Turns out my Chrome needs an upgrade, after upgrading my Chrome to latest version, then all back to normal.

I’m having the same problem, but on chrome. I don’t think the browser is part of the problem.

I’ve had the problem on chrome on my windows computer, but not on chrome on my android phone.

I have the same trouble. Cannot get through this Cloudfare browser challenge on ChatGPT and Pluralsight. I disabled all plugins, cleared all site data including cookies, turned off Avast antivirus. I have even created new windows account with a new chrome profile. Nada. Firefox works well, but I cannot make Chrome get through.

Then I opened Avast AntiTrack Premium and realized it is active. When I switched off a protection against spying, I was able to log in everywhere.

1 Like

I’ve also had the issue of not being able to access ChatGPT and being stuck on the Cloudflare loop.

Someone had mentioned turning off their Avast AntiTrack Chrome extension worked for them. I tried that but it didn’t work.

So, I decided to try uninstalling the Avast AntiTrack program from my PC altogether, rather than just deactivating the Chrome browser extension.

Uninstalled Avast AntiTrack and restarted Google Chrome and I can now access ChatGPT again.

Hopefully, that helps some people.

Having the same issue. On chrome. Clearing cookies helps but has to be done at least every hour or two. And still takes a few go arounds to get in. Paid for Plus to no avail.

At least there is Bard…

Same issue right here, I’m also stuck on the cloudflare’s verification page.

1 Like

Same issue with me on chrome in macbook. Not able to login inside

Of course you did. And you’re definitely not the same person who’s spammed this thread twice already with links to your pointless YouTube video. And anyone who says you are…merely because your Github account was only created 2 hours ago, just to post this link… does you a dis-service.

This morning someone pointed me at phind… a search site aimed at developers which can interface with chatGPT. I happily used it for all of 5 minutes, thinking I’d found a way to access chatGPT without this infuriating and intractable Clouflare bollox.


Oh. What a f**king surprise…

Please site owners. Stop using this junk. It’s breaking what little was left working on the internet, after reCaptcha broke the rest.

[Sorry for the twin posts. apparently I’m only allowed to post one image at a time]

Well, this is completely bizarre and I’m mindful of not wanting to post yet another “Try this. It works!..” response. However.:

Last week, I had Firefox Developer Edition open and, on a whim, decided to pay ChatGPT a visit and…

As you can see, I can access ChatGPT without issue. I have Firefox Sync set up, so my ‘normal’ Firefox and Firefox Developer Edition are identically configured, even down to having the same plugins installed. And, to make things even more bizarre, I’ve actually got uBlock Origin configured to be MORE restrictive on Firefox Developer Edition than on normal Firefox, in that I have Coudflare completely blocked on Firefox Developer Edition, whereas I was allowing it for the openai domain on normal Firefox.

As I say, I’m not suggesting this as a likely solution for anyone else. It seems completely unintuitive that this should work at all. And I fully expect it to break again, without rhyme nor reason. But, for now, it might be worth a go for some of you Firefox users to try the Firefox Developer Edition instead.

Hey folks, if you are having trouble accessing ChatGPT, please get in touch with our support team via