BUG: GPT inaccessible or not found

All of a sudden I can no longer access my GPT Quant Finance. How can I fix this?

Are you sure this isn’t just a clever ploy to get people to click on your working GPT link?


Absolutely not. I cannot upload a screen recording otherwise I would show that it doesn’t exist for me. Another user reported the same issue:

Looking at this other screenshot, I have selected Quant Finance, and immediately the error pops up, and the selected model switches to wolfram, which appears highlighted in the screenshot even though I did not click on it.

Try a browser hard refresh, which is either CTRL or SHIFT in addition to the refresh button or the F5 key, depending on Browser and environment. The assets seem to load for others. I edited and saved one of my own. It may just be a temporary problem.


1 Like


This was my solution in case someone else has the same problem:

  • Search for your GPT vis the store (not the pinned icon on the left side)
  • Start a new chat

What did not work:

  • Updating the GPT

Am not able to start a new chat from the GPT store as well. Getting this error.

1 Like

Did you get this error just now? It must be a bug affecting multiple users then. I assume you tried following my steps and it didn’t work. If it’s a public GPT you can share the link and I will try to access it to see if it’s invisible only to you or what.

It was not a public GPT. Was working on improving it before sharing with others. A lot of progress on training it is lost now :frowning:

Update on this.

The GPT is now visible from the Discover GPT portal. Not sure what happened. It’s still not appearing on the left menu bar though.

Have you tried clearing the browser?

What worked for me was going to a previous chat, then I started a new chat from there. I was able to use the previously created gpt which was giving me an error