Browse with Bing is not available

Hello, I have a Plus subscription for days, but I cannot see the “Browse with Bing” feature with the GTP4 model. It is not available under Settings/Beta Features. How do I enable this?


You may be looking at previous documentation.

You no longer have to select or enable web browsing or DALL-E. It is part of the combined GPT-4 set of features.


You can just as a question that would seem to require recent information, or even ask explicitly for AI to search.


Although presently the AI appears quite damaged in emitting and using many functions…



Welcome to the forum :slight_smile:

When I specifically want it to search the web, I state it.

“Please search the web for the latest news on xyz”

It says “I can’t access external websites directly due to privacy and security reasons.” For an example I tried to analyze my LinkedIn profile, and it was the reply. Is it normal, what can I do to achieve this? If it behaves like this then there is no meaning to use paid version I think.

It does work without problems.
Take a look at this example:

Can you try to send a request to your LinkedIn account? (If you have one, or maybe someone else’s account) Like I said, I can not do that.

Sorry for the typo. I’ve just sent this message.

  1. they likely don’t want personal information mixed in with other data and responses that could be used for model training.
  2. sites can block the OpenAI browser with settings in a sites robots.txt file.

In general, OpenAI might consider why: even when browser is enabled, they still have instructions in ## python that says browser is disabled this session. Trying to confuse the AI and see what happens?

If your question is, if you can browse the web with the current version of ChatGPT then I suggest you try something that we know should work.
If that fails, then we will work on whatever is causing your specific issue.
This is because some websites don’t like fully automated visitors like the ChatGPT bot.

Please try this prompt:
What are the current headlines from the nature website?

We have another user reporting issues with getting the model to use the browser.
So you can reference the other topic as well, for a solution to these specific problems.

Note: for me it works just fine. But let’s still try to find a solution.

The problem mostly is when we give a URL directly yo the AI Agent and a bit less when asking to get up to date information about something…


Using the link to this very message before this edit was made

I tried again to see if I would get a different answer (linking to my previous message before the edit was made)