Beta and Browsing functions are gone - ChatGPT Plus


I have been using the web browsing function for several days, but when I opened ChatGPT today, GPT-4 Beta has become Alpha, and the Bing browsing function is also gone.

I checked the settings, but there are no Beta items for me to turn on or off. I have tried both the Chrome and Edge browsers, and they are the same.
Does anyone else have the same issues?

Welcome to the forum, s5862.

This is a know issue and the OpenAI developers are aware and investigating.

Hang in there and it should get fixed soon.


Still no Browsing option for me in Beta Features. Been Plus since June. Plug-ins working. Chrome. Last thread specific I can find specific to this issue was in June, and closed as if it were resolved by the comment that “everybody will be getting access in the next few days.” So, is it just me?

Browsing does not exist. It has been gone since early July. There was an announcement about it months ago .

Or rather:
GPT with Bing Search? Now Bing Search with GPT.

Solves: “We don’t want our site searched by AI!” → “We don’t want our site found by Bing?”