Unable to login using the Android App

When I try to log into any account using the Android App, the following error message appears:

I have really tried EVERYTHING:

  • Different browsers
  • VPNs
  • Resetting network settings
  • Resetting date/time settings
  • Clearing Cache of the ChatGPT app
  • Clearing Cache & browser data from the browser
  • Uninstalling any relatively new app on my phone
  • Uninstalling and reinstalling the ChatGPT App (regular & beta)

Here is the about device page of my phone:

I have a few questions:

  • what’s the specific model number for your realme device
  • did you buy this device in Asia, if so, did it natively come with Google apps and services?
  • Mind installing this app? (It’s open source and 100% safe) and sending a screenshot of what you see?

The model number is RMX3562_14.0.0.100(CN01) and the phone came with google apps pre-installed.

The weird thing is, that the ChatGPT app worked great until a few weeks ago… then I kept getting connection errors trying to use it and after trying to logout and log back in, I have been stuck at the current error message.

Here is the screenshot you asked for:

I can record a video too, if that helps.

I have same problem in Realme Q5 Pro. Can not login with any methods. App was still working some weeks ago. And 1 day I can not login again after logout. I tried uninstalling and restarting Google Play Service, clearing all data of GG service, but still can not use this app.

has anyone solved it? I have the same problem.

Is it possible that no one has a solution? I have the same problem, i have a Realme 8 pro