The "quick start" example installed but not receiving any call

I installed the “quick start” example on localhost. But when I ask things like “what’s on my todo list” I always get this error:

I’m sorry for the confusion, but as a text-based AI model developed by OpenAI, I don’t have the ability to store personal data or maintain a to-do list for users. I don’t have access to personal data about individuals unless it has been shared with me in the course of our conversation. I am designed to respect user privacy and confidentiality. My primary function is to provide information and answer questions to the best of my knowledge and abilities. If you have any concerns about privacy or data security, feel free to let me know, and I’ll do my best to address them.

The request shown in the chat is

  "username": "user"

From the example output, it doesn’t seem to receive any API call.

1 Like

I wonder if additional subscription would be required for developing plugins?

I guess this is also related to the general issue with localhost dev plugins at the moment

1 Like

I ran into this issue a bit as well with “what’s on my todo list” prompting.

I found that in order to activate the plugin I had to prompt it in a participial way.

ex: plugin TODO list todos

here’s a quick video where it covers that, i hope it helps!

Tried verbatim then variations, nothing works. I believe it’s part of a system outage, something broke yesterday.

I retried today and it seems to be working now. I can list and add todo items in chat.