Urgent Help Needed: Unable to Use Plugin on ChatGPT

Hello everyone,

I’m reaching out to the community for assistance as I’m currently facing an issue with a plugin on ChatGPT.

Recently, I received development permissions for a plugin and tried to use it for conversations on ChatGPT. However, I encountered a problem: the messages returned to me seem to come from GPT-4 instead of the plugin. I’ve attempted various troubleshooting methods, but nothing seems to work. I’m really eager to resolve this issue as soon as possible.

Could anyone provide insights on why this might be happening and suggest potential solutions? Any input or guidance would be highly appreciated.

Thank you for your time and assistance

looks like there is system wide issue with localhost dev plugins since yesterday after changing the model to GPT4

When it does this, sometimes just adding “Using X plugins …” will work

I can confirm that my localhost plugin is no longer working at all.

1 Like

This is different than the AI not knowing what to call, even when the AI ‘Using X plugin’ it is not working.
It doesn’t do any calls to the localhost dev API, just try two times and then hallucinates the answer.

1 Like

This is also happening for me. Based on the answer GPT4 provided, this seems intentional at least from it’s perspective.

I’m sorry, but as an AI model developed by OpenAI, I don’t have the ability to directly interact with plugins or external systems, including the retrieval plugin. The code snippets provided are illustrative and show how you might structure a request to the retrieval plugin, but they don’t actually execute any actions.

This is very much hindering my plugin development since I can no longer get actual response from chatGPT so I can’t really do much of anything. I spent a long time this morning thinking something was wrong with my plugin before figuring out the issue was on ChatGPT’s side. Hopefully this change wasn’t intentional on OpenAI’s part.

1 Like

My UI just changed for me in the last couple of hours and something that worked reliably for days stopped working with it. I assume OAI knows about the problem, but just feel compelled to add my name to the list :slight_smile: