The GPT-4 prompting not sent

I Subscribed in GPT-4 today , but every time I sent a prompt it do nothing ! it’s just like I did nothing
GPT-3 Still working normally
the following image explain more details :

Trying to use GPT-4 but no response !

NOTE : I deleted the data of the browser but nothing changes

1 Like

What are your results if you completely log out of your account and log back in? That should ensure consistency by re-loading your credentials and entitlements.

See that you get the drop-down of several types of models and plug-ins that plus qualifies for.

Nothing changes , I even tried to use other browser (Current = Chrome | Try = Firefox) and the same result !
Here’s a clarifying video :

1 Like

I also see a complete absence of prior chats in your little video at

Did you clear those from 3.5 specifically for making a video, or are they not loading, either? Could be a passing ChatGPT problem not related to your account.

Shift-F5 or shift + UI reload button (ctrl + f5 in chrome) should ensure that you get a new version of website code instead of a browser cache.

I appreciate your replies .
It’s new account and I already delete GPT-3 chats for the video .
as I mentioned earlier , I deleted browser’s (history , cache and data) and even installed a new browser but no change .
NOTE : I subscribed in GPT-4 before about 10 hours

Thanks, I don’t know what would cause this, and can only offer some more ideas or research you could do (beyond simply waiting, in case your purchase takes time to propagate to the gpt-4 servers that can answer).

You can see if the request is even being sent by the ChatGPT code within the browser.

Here is browser tools -> web developer tools -> network and then typing and sending a message:

POST for the message you send (200=OK), and a POST for the chat title.

There’s even more communications going on in the background about your account if you really want to guess at what could be happening:

(and it seems they are again serving me A/B testing of statsig, and a new domain of it to block…)

More recent plus-purchaser-problems:

1 Like

Can you please try on a mobile device using mobile data.

Hi! Did you manage to figure out the issue? I have the same issue going on 2 days now :frowning:

Try signing in at the main hub. Then sign out of your ChatGPT instance and back in, hard refresh. May fix your issue.

i have encountered this issue more than two days, i tried to fix it, but i failed…
any other advices?

I have been a Plus subscriber for the last four months and have the same issue. Not sure how to get the new functionality :frowning:

Welcome to the developer forum,

The developer forum is not the correct place for ChatGPT support. Please use either website or OpenAI Discord.