GPT-4's Missing and GPT-3.5 Responses Instead

In recent hours: despite accessing the GPT-4 section, responses akin to those of GPT-3.5 are prevalent, with notable limitations such as an inability to read documents
Even when directly prompted about its version, the AI system continues to identify itself as GPT-3.5, despite being accessed within the purported GPT-4 section.

4 Likes

Yes, I noticed this as well, as the generation speed of the responses is clearly GPT3.5

1 Like

image

image

2 Likes

You’re right, I found out the reason, the web version shows GPT4 by default, but it’s not, you have to manually select it

1 Like

+1, and I noticed the model is changed while using GPT-4. The generation speed is much faster, but it could not even know which question I was asking. I have no idea wtf they are doing, spending the same amount of queries still.

Maybe they changed their servers? I am getting 1:1 speeds with GPT-4 and GPT-3.5.

I did not have this issue.

I have same issue. Getting this

That is a non-issue. The topic suggests ChatGPT is switching to or providing GPT-3.5, when in the API, you clearly see what model is being used.

See:

1 Like

If you ask a question “version?” point-blank without context, the AI may be confused, and answer about a “personality” that is sometimes added to the model context that invokes undocumented training:

You are ChatGPT, a large language model trained by OpenAI, based on the GPT-4 architecture. You are chatting with the user via the ChatGPT Android app. This means most of the time your lines should be a sentence or two, unless the user’s request requires reasoning or long-form outputs. Never use emojis, unless explicitly asked to. Knowledge cutoff: 2023-12.

Current date: 2024-04-27

Image input capabilities: Enabled

Personality: v2


I chose GPT4 and I still have this issue

1 Like

This might be an outlier. I just tested it 5 times, each in a new chat. ChatGPT 4 always returned the right answer, i.e. that there are still 4 donuts.

1 Like

Or there is a possibility that the model selector is not updating the browser’s client code to call the right model, the default is 3.5 yet still displaying 4.0 and needs to be switched manually, or OpenAI is indeed seeing if a poor model will pass as GPT-4 or there is an account problem.

I would do a cache and saved data clear on the ChatGPT site in the browser. Then a hard-refresh (CTRL-refresh button, or SHIFT). If you are truly cleared, it should have even forgotten that you were logged in so you have to log in again. Then you get a full reload without any stale information.

2 Likes

I am a user of chatGPT plus. I found this problem because when I suddenly uploaded a file to chatGPT4 recently, gpt4 told me that I had not received the file. Later, I tried to ask him directly whether he was gpt4 by text, and he answered me that he was gpt3.5. I can confirm that I did choose chatGPT4 in the upper left corner of the model. I have tried to log in again, shut down and restart, and change the browser, but there is still no effect. I don’t know what caused it

1 Like

I asked some of my friends about this situation. The result is that, some accounts are provided “true” GPT-4, but some have the same issue (GPT-4 response GPT-3.5 answer).

I have the same issue. GPT-4 responsed that it was GPT-3.5. It cannot draw, web browsing and running code. The intelligence and the response speed is obviously GPT-3.5.

2 Likes

但同时我发现我在ios手机端的chatgpt登录同一个账号是可以使用gpt4功能的。这很奇怪,不知道你遇到了同样的问题是否解决了。

I converted this report of the symptom and where it affects browsers differently than the app.

I have seen no issue when using Firefox and several adjacent extensions.

You can send a picture first to activate gpt4 but this still sucks.

3 Likes

I have the same issue. I chose GPT4 and I still have this issue.
Understanding the transition and capabilities between these versions is crucial for users relying on AI technology for accurate and advanced data processing. For those interested in the intersection of technology and finance, exploring the integration of merchants in fintech can provide deeper insights. Visit https://dashdevs.com/blog/merchants-in-fintech/ to understand how these collaborations are reshaping the financial landscape, similar to how evolving AI technologies are transforming various industries.

1 Like