Technical Issue Report: Errors Across Multiple Plugins

Dear OpenAI Team,

I am encountering a technical issue across several of your services and would appreciate your guidance and support. Here is a detailed description of the problem:

Issue Summary: I am experiencing technical errors when using multiple ChatGPT plugins, including linkReader and Ai_PDF, to access web links and PDF files. In each instance, the plugins fail to retrieve content successfully.

Detailed Steps:

  1. I attempted to use the linkReader plugin to access a specific webpage and the Ai_PDF plugin to access PDF files.
  2. In both attempts, the plugins failed to retrieve content and returned an error message.
  3. The error message was: “ApiSyntaxError: Expected message content to be Text, got <class ‘’>”.

Attempted Solutions:

  1. I tried multiple times, but the same error message appeared each time.
  2. I have verified that the formats of the web address and PDF links are correct.

Expected Resolution: I would like to understand the cause of this issue and receive specific guidance on resolving it. If this is a common technical problem, information on the expected timeframe for a fix would also be appreciated.

Additional Information:

  • Operating System: Windows 10
  • Browser:Google

Thank you for your time and assistance. I look forward to your response and hope for a swift resolution to this issue.

You’ll need to contact the plug-in developers for any problems with their plug-in. Good luck.