Still can't use customized GPT as a free user

Hey, there

OAI mentioned in the spring product announcement that GPT is available to free users, but a month later, as a free user I still can’t use the GPT in the GPT store. I’ve tried several publicly available GPTs, and the results are the same.

Also many users in this forum have mentioned that if you were a paid subscriber but didn’t continue your subscription, you can’t use the customized GPTs either.

Many users are concerned about this problem. Can an official person come out and clarify this?

For a company like OAI that has attracted public attention, consistency and authenticity of the information is important and necessary, otherwise there is a possibility of false advertising involved.

Also, correct me if I am wrong.

Hi there!

All you need to do in order to access the GPT is to create a ChatGPT account. There are no costs associated with the creation or use of the account.

I hope that helps for clarification.


you can take a look at the screenshot, which is logged in using a new non-paid account, and the history chats are also showing on the left.

It does work for me with the above GPT when I test it with a free account (signed in). Perhaps try refreshing your browser and/or clear the cache. Give it a try in incognito mode as well.

Thank you.

After clearing the browser cache and trying in incognito mode, the result is the same as the screenshot above.

Are you logging in through this link? It’s very peculiar that it would prompt you to “Sign up or Log in to chat” as shown in the screenshot if you’re already signed in.

Perhaps its worth signing in with a different method (such as with a google account if you have one) to see if that fixes it.

1 Like

Yes. I have tried different login methods like using a new Google account as well as an Apple account.

After successfully logging in, I click on “Explore GPTs”, but when going to the GPT page of a particular one, it all shows the button "Sign up to chat“.

Is there a possibility that only some of the free users can use GPT while others can not?

I am having the same issue and have yet to find a solution.

So I asked chatgpt itself how to use cutom gpts and it says you need to be on a paid subscription. This contradicts with openai saying that free users can use custom gpts.

On the website, it says that under the free plan there is limited access to custom GPTs - so it is not necessarily a contradiction.

That said, I understand the frustration from not knowing exactly what that means in practice and it is certainly insightful to see that different users under the free plan seem to have access to different types of custom GPTs.


1 Like

So for some reason I can use customized gpts again. I don’t know why. Perhaps custom gpts were down for maintanence or something or whatever. But as long as I can use them I am happy.

Looks to me like you are signed in to a browser account (passwords sync and autocomplete stuff, etc.) and not to the chatgpt website

1 Like

As you can see in this screenshot, I am visiting the website and the screenshot is of a custom GPT page called Canva.

I think a false-advertising claim against a free product is somewhat of an uphill battle.

Beyond which, it’s more likely just a fluke in the system—that happens sometimes.

The proper path would be to do some basic troubleshooting steps like clearing the browser cache, trying a different browser, trying in a mobile app, then contacting for assistance.

Edit: I was able to verify the issue with a free account while using the web app, but I was able to access the GPT Store and chat with a GPT with that account by using the Android app.

After starting the chat in the mobile app, I was able to continue it through the web app, but I was still unable to start new chats with GPTs.

Edit 2: OpenAI is aware of the issue, has been able to reproduce the issue, and is working on a fix. No ETA at this point.

Can’t really tell if you’re trolling.

When you sign in (I do it through Google). Your icon shows up top right.

Hope this helps