Started Getting Conversation not found

Is anyone else seeing this?

Seems to be happening just after interacting with a plugin.

Screenshot 2023-04-18 at 20.56.27

We are aware of this issue which is effecting a small number of users, hang tight while we work to address the issue!


@logankilpatrick I’m noticing the same error when interacting with my plugin. Is there a way we can keep up to date with the status of the issue? I don’t see anything mentioned on the OpenAI status page

Yep, still happening for me - was just about to try and record my plugin in action :frowning:

Hopefully will be fixed later.

1 Like

Replying to follow along here, this is affecting me as well

Just checking, are folks still having this issue?


Yes, I have just tested again and can confirm I still see the issue

1 Like

Yep, still happening. Happy to jump on a Zoom or GMeet to help troubleshoot if they want to see what’s happening from my end.

1 Like

Also, it happens even when no plugins are enabled. The first message works, the second message fails.

Here’s what I can see on the network trace - there’s a call to get the list of conversations - and I can see my new conversation there:

But in the next call - it uses that id and can’t find the conversation:

1 Like

Hello! I am seeing this issue as well - I see “Conversation not found” even if I don’t have a plugin enabled.

Hi, I am also facing this issue when using localhost. Please let me know if there’s anything I can do to help.

Hi - I’m having this problem too. Occasionally I get “conversation not found”, and the last couple times I’ve tried to use my plugin locally, the page has just frozen completely and I’ve had to kill the browser tab.

This only happens over localhost - using the same plugin hosted on a .com, it seems to work fine.

EDIT: It only works fine for the first message in a thread. Any followup messages using the plugin model (regardless if plugin was used or not) causes “conversation not found”.


I’m also getting this problem. Also, all localhost plugins seem to be running up the Chrome CPU usage and crashing it, once there’s a response. Even an empty or simple text response, including vanilla starter plugin example

Still getting the same here.

@logankilpatrick Some updates?

it seems like they’re upgrading their backend systems (GPT-4 is smooooking fast now) so I’d expect this to be ironed out in a couple of days


Still no joy - now localhost is crashing Chrome and remote plugins have the conversation not found error. @logankilpatrick any news on when a fix is likely? Pretty much blocked now.

1 Like

Getting a lot of this issues today. Happens pretty much on every second message. For instance if ChatGPT asks you for some additional information before making a request to the API, you reply and it throws “Conversation not found”.

1 Like

This seems related Are localhost plugins crashing your browser?

For example, after each crash, there is a “New Conversation” with the contents of the message ChatGPT would have been outputting before the crash.


The issue seems to have been resolved by the OpenAI team. THANK YOU <3