Something went wrong while generating the response

Having issues with the chat gpt chat, every questio conversation asked return
Something went wrong while generating the response. If this issue persists please contact us through our help center at
i saw the status servers and everything is OK tried to private browser, change browser log in mobile but always every conversation returns that.
whats wrong with the chat?


The same thing is happening to me. I’ve tried everything: accessing it by cellphone, accessing it by computer, changing browsers, changing the internet connection, and yet it still doesn’t respond to my notifications. It just displays the same error: “Something went wrong while generating the response. If this issue persists, please contact us through our help center at”


I think chat-gpt want us to buy premium version hence the are not providing any solution to this.

i pay plus version… dont know what is the problem or its some kind of technical issue with their service…

1 Like

me too i have tha same problem , i am plus user…
we just need to wait i think

I’m a plus user, getting the same message on my computer, in different browsers. It still works on my phone. I have a second free version account, and that one works fine on my computer.

1 Like

same problem here. im plus user too.

1 Like

this is killing me. was 95% of the way through writing a fat report and now it’s gone down. Not a premium user, and I believe I reached some cap on queries and it just cut me off, but it didn’t explicitly say that.

I just get messages saying there was an error.
Try creating another account. If that works under the same conditions/browser wifi, it’s an account issue.

1 Like

I am also having this issue. Has anyone has any resolve yet? Everything is working well on my iphone and anything I create on my phone does show up on Chrome browser version but I cannot create anything new on the browser on the laptop.

same for me - a plus user as well

same problem - im plus user

I also encounter this problem


Quick note: when you are trying to post images, you should wait with clicking the “reply” button until it’s done uploading :sweat_smile:

Yep me too, on two laptops and across two accounts and nada … just an error creating response…

1 Like

me too. tried everything. I can also make requests via the desktop app on the Mac. the chat is also displayed again in the browser, but I can’t make any more requests in the browser, otherwise the error comes back. i’m plus user

1 Like

Same for me, doesn’t work on one device at all, changed browser, tried incognito clearing cache, relogging, updating browsers etc…
interestingly it works on my phone…

doesn’t work on my computer either, only on my phone.

1 Like

Same issue for me as well.

i too am hvaing this issue

Something went wrong while generating the response. If this issue persists please contact us through our help center at …

I got it coming from all browsers all devices.
openAi status says the world is green.

1 Like