SOLVED - Headphones icon missing in ChatGPT iPhone app

To restore the headphones icon in the iPhone app go to Settings > ChatGPT > Toggle the microphone setting to off then on. You should be good to go!

The icon is still missing and there is no option for a particular voice. I was using “sky” but that’s gone. And the app tells me it’s never had voice.

That’s the strangest part to me— the app / AI itself is gaslighting me by saying that it’s a text-based chat only, and has never had voice chat. Toggling microphone settings doesn’t work, and OpenAI’s status said whatever issue has supposedly been fixed. I think this might be an App Store update issue, maybe? Not sure, but it’s a most annoying feature deletion.

1 Like