SOLVED - Headphones icon missing in Chatgpt app

To restore the headphones icon in the iPhone app go to Settings > ChatGPT > Toggle the microphone setting to off then on. You should be good to go!

This method did not work for me. The app continues to be text only.

It is still missing and the app is working only by text not interactive voice

1 Like

Why is this marked as SOLVED? It is NOT solved, at least not on Android.
It seems to me they just removed the functionality but they’re not being transparent about it.

2 Likes

I have a Samsung Note 20 ultra and also the same problem on the latest iPad Pro 13 inch. No headphone icons sometimes it comes on then suddenly disappears again and logging off sometimes brings something then it is gone again uninstalling reinstalling also does nothing delete the complete cash the phone restart your iPad also does nothing. I don’t understand why this problem is marked as solved here although there are countless users who have this problem - like me!!!

I installed chat gtp 3 days ago on iPhone. I enjoyed the headphone icon for language learning.
Then yesterday it wasn’t there?
Nothing has worked- what’s changes?

I tried re installing app / toggle microphone etc??? What’s going on

Same problem here. It was working just fine until last week. Now the headphone is gone.

the problem is with the permissions, once you set the proper permissions the button appears again